#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:06:28 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:06:30)
  2. follow up on action items (randomuser, 14:10:16)
    1. randomuser sent announcement of beats closing, gave i18n a few courtesy days (randomuser, 14:10:37)
    2. lnovich sent mail re: bugfix meetings, minimal response received (randomuser, 14:11:06)
    3. mail was read (randomuser, 14:11:13)

  3. New Writers (randomuser, 14:11:32)
  4. Publishing (randomuser, 14:14:27)
  5. Release Notes (randomuser, 14:18:56)
    1. https://fedorapeople.org/groups/schedule/f-23/f-23-docs-tasks.html (randomuser, 14:19:15)
    2. Beats are closed on wiki (randomuser, 14:19:27)
    3. time to migrate beats to git (randomuser, 14:19:46)
    4. https://git.fedorahosted.org/cgit/docs/release-notes.git (randomuser, 14:23:13)

  6. Guide Status (randomuser, 14:27:38)
    1. ACTION: smccann to rally virt-getting-started-guide to f23 readiness (randomuser, 14:31:42)

  7. Outstanding BZ Tickets (randomuser, 14:38:53)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:39:01)

  8. Open Floor Discussion (randomuser, 14:41:51)


Meeting ended at 14:49:43 UTC (full logs).

Action items

  1. smccann to rally virt-getting-started-guide to f23 readiness


Action items, by person

  1. smccann
    1. smccann to rally virt-getting-started-guide to f23 readiness


People present (lines said)

  1. randomuser (53)
  2. zodbot (6)
  3. smccann (6)
  4. grundblom (6)
  5. Sparks (5)
  6. linuxmodder (4)
  7. pbokoc (4)
  8. pkovar1 (2)
  9. Capesteve (2)
  10. zoglesby (1)
  11. pkovar (1)


Generated by MeetBot 0.1.4.