#fedora-meeting: APAC 2015-11-21

Meeting started by tuanta at 04:00:05 UTC (full logs).

Meeting summary

  1. Roll call (tuanta, 04:00:13)
    1. Topic: F23 release parties (tuanta, 04:03:17)
    2. Topic: F23 media (tuanta, 04:03:26)
    3. Topic: FAD Singapore 2015 (tuanta, 04:03:37)
    4. there are no "meeting" tickets today (tuanta, 04:04:22)

  2. F23 release parties (tuanta, 04:05:43)
    1. https://fedoraproject.org/wiki/F23_release_events (tuanta, 04:05:50)
    2. there is no F23 events in APA registered here (tuanta, 04:06:09)

  3. F23 media (tuanta, 04:12:03)
    1. ACTION: pjp to check about F23 media (pjp, 04:16:33)

  4. FAD Singapore 2015 (tuanta, 04:18:23)
    1. https://fedoraproject.org/wiki/FAD_Singapore_2015 (tuanta, 04:20:25)
    2. ACTION: tuanta to update Participants section on wiki (tuanta, 04:23:40)
    3. https://fedorahosted.org/fudcon-planning/ticket/650 (tuanta, 04:48:57)
    4. ACTION: hanthana to follow up and decide hotel to book for FAD (tuanta, 04:53:32)


Meeting ended at 05:06:36 UTC (full logs).

Action items

  1. pjp to check about F23 media
  2. tuanta to update Participants section on wiki
  3. hanthana to follow up and decide hotel to book for FAD


Action items, by person

  1. hanthana
    1. hanthana to follow up and decide hotel to book for FAD
  2. pjp
    1. pjp to check about F23 media
  3. tuanta
    1. tuanta to update Participants section on wiki


People present (lines said)

  1. tuanta (88)
  2. kaio (41)
  3. hanthana (34)
  4. pjp (24)
  5. zodbot (19)
  6. gnokii (13)
  7. rtnpro (11)
  8. KageSenshi (6)
  9. GIANT_CRAB (4)
  10. harish (2)
  11. amit (1)


Generated by MeetBot 0.1.4.