#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:06:01 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:06:03)
  2. follow up on action items (randomuser, 14:11:43)
    1. randomuser and pbokoc did not work out windows checksum instructions, redo (randomuser, 14:11:58)
    2. ACTION: pbokoc and randomuser to make better windows checksum instructions (randomuser, 14:12:13)
    3. randomuser still needs to publish things (randomuser, 14:12:36)
    4. ACTION: randomuser to publish relnotes, others that need it (randomuser, 14:12:52)

  3. New Writers (randomuser, 14:13:12)
  4. Publishing (randomuser, 14:24:22)
    1. ryanlerch might be helping with code or design or something of his choice (randomuser, 14:24:52)
    2. https://github.com/immanetize/anerist/blob/docker/docs/operational_theory (randomuser, 14:25:22)

  5. Guide Status (randomuser, 14:35:47)
    1. https://fedoraproject.org/wiki/User:Bodhizazen (cprofitt, 14:49:59)

  6. Outstanding BZ Tickets' (randomuser, 14:55:23)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:55:28)

  7. Open Floor (randomuser, 14:58:44)


Meeting ended at 15:02:07 UTC (full logs).

Action items

  1. pbokoc and randomuser to make better windows checksum instructions
  2. randomuser to publish relnotes, others that need it


Action items, by person

  1. pbokoc
    1. pbokoc and randomuser to make better windows checksum instructions
  2. randomuser
    1. pbokoc and randomuser to make better windows checksum instructions
    2. randomuser to publish relnotes, others that need it


People present (lines said)

  1. randomuser (69)
  2. cprofitt (20)
  3. Sparks (13)
  4. pbokoc (9)
  5. zodbot (6)
  6. d0nn1e (6)
  7. bexelbie (3)
  8. Capesteve (2)
  9. zephrax (1)
  10. smccann (1)
  11. fedbot (1)
  12. pkovar (1)


Generated by MeetBot 0.1.4.