#fedora-meeting: Council (2015-11-30)

Meeting started by mattdm at 18:00:05 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 18:00:11)
  2. Agenda (mattdm, 18:02:43)
    1. http://etherpad.osuosl.org/fedora-council-113015 (decause, 18:03:13)

  3. post-F23 elections (and especially the FAmSCo seat) (mattdm, 18:06:27)
    1. https://fedorahosted.org/council/ticket/47 (mattdm, 18:06:53)
    2. campaign period has been extended to December 7th, FYI (decause, 18:07:18)
    3. https://communityblog.fedoraproject.org/elections-nominations-campaign-candidate-interviews/ (decause, 18:07:47)
    4. https://lists.fedoraproject.org/archives/list/council-discuss%40lists.fedoraproject.org/message/PIQRYGVMBJQVDMWKZQNHNXWSQBO3IIE3/ (mattdm, 18:12:09)
    5. ACCEPTED: Because we value participation over strict bureaucracy ('Friends' foundation!) candidates for Fedora objections may be accepted within a reasonable grace period after the deadline. However, be aware that this may mean missing out on Fedora Magazine interviews, town halls, and other opportunities for campaigning. (mattdm, 18:26:03)
    6. AGREED: Because we value participation over strict bureaucracy ('Friends' foundation!) candidates for Fedora objections may be accepted within a reasonable grace period after the deadline. However, be aware that this may mean missing out on Fedora Magazine interviews, town halls, and other opportunities for campaigning. (decause, 18:26:36)

  4. Outreachy status (mattdm, 18:26:56)
    1. Fedora was approved for 2 Outreachy intern slots for 2015 Winter Cycle: One Engineering Slot for Fedora Hubs/Developer Portal, and one for Commops (decause, 18:27:28)
    2. We had 6 applicants apply to both positions in total, which incurred 7 new issues, 12 new/edited wiki pages, at least 6 PR/patches, 3 CommBlog/Magazine articles, 10+ planet posts, and over 30 Fedora badges awarded. (decause, 18:27:38)
    3. Outreachy mentors rated and approved candidates for both positions (decause, 18:27:44)
    4. Outreacy upstream rejected all of our candidates, based on new eligibility requirements introduced this cycle for university enrollment (decause, 18:27:52)
    5. CommOps team has agreed to continue mentoring any Outreachy applicants from this cycle in preparation for the next round in the Spring/Summer (decause, 18:27:57)
    6. http://etherpad.osuosl.org/fedora-council-113015 (decause, 18:28:31)
    7. ACTION: decause inform outreachy upstream they will not need to invoice us for future round of funding this quarter (decause, 19:06:38)
    8. ACTION: decause update council lists with details about outreachy round (decause, 19:06:55)
    9. ACTION: decause set up Outreachy post-mortem with Fedora/OSAS/Outreachy Upstream (decause, 19:09:28)

  5. next week (mattdm, 19:09:47)


Meeting ended at 19:11:27 UTC (full logs).

Action items

  1. decause inform outreachy upstream they will not need to invoice us for future round of funding this quarter
  2. decause update council lists with details about outreachy round
  3. decause set up Outreachy post-mortem with Fedora/OSAS/Outreachy Upstream


Action items, by person

  1. decause
    1. decause inform outreachy upstream they will not need to invoice us for future round of funding this quarter
    2. decause update council lists with details about outreachy round
    3. decause set up Outreachy post-mortem with Fedora/OSAS/Outreachy Upstream


People present (lines said)

  1. decause (127)
  2. mattdm (89)
  3. jwb (39)
  4. jkurik (31)
  5. langdon (29)
  6. rdieter (25)
  7. zodbot (9)
  8. cwickert (0)


Generated by MeetBot 0.1.4.