#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:59 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:59)
    1. AGREED: skip meeting for low attendance (randomuser, 14:09:45)


Meeting ended at 14:10:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. randomuser (14)
  2. linuxmodder (9)
  3. zodbot (8)
  4. jjmcd (6)
  5. Southern_Gentlem (3)


Generated by MeetBot 0.1.4.