#fedora-meeting: Council (2015-12-14)

Meeting started by mattdm at 18:00:36 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 18:00:43)
  2. Agenda (mattdm, 18:04:33)
    1. https://fedoraproject.org/wiki/Flock2016-Vienna-proposal (decause, 18:05:26)
    2. https://fedorahosted.org/council/ticket/49 (mattdm, 18:06:08)
    3. fudcon apac https://fedorahosted.org/council/ticket/49 (mattdm, 18:06:17)
    4. https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016 (decause, 18:06:31)

  3. Council Holiday Schedule (decause, 18:07:39)
    1. Dec 21: Skip for Holidays (decause, 18:07:48)
    2. Dec 28: Skip for Holidays (decause, 18:07:48)
    3. Jan 4: Open Floor (mattdm will be traveling) (decause, 18:07:48)
    4. Jan 11: Tickets/Ongoing (decause will be moving to Raleigh) (decause, 18:07:55)

  4. agenda (decause, 18:08:08)
  5. Flock updates (mattdm, 18:08:40)
    1. jmadriag is now helping to coordinate from OSAS side (decause, 18:09:03)
    2. mattdm/decause had first meeting with her already, we are exploring all the options of booking in EU during High-vacation season (decause, 18:09:03)
    3. Vienna has updated their bid, but we're still waiting on a few questions to be answered (decause, 18:09:06)
    4. https://fedoraproject.org/wiki/Flock2016-Vienna-proposal (decause, 18:09:09)
    5. https://lists.fedoraproject.org/archives/list/flock-planning%40lists.fedoraproject.org/thread/ACJA4CMBV2LLHKLDOIGKWZGLL4V5ABJO/ (decause, 18:13:06)
    6. ACTION: decause reping flock-planning list with requests for more info from Vienna bidders (decause, 18:14:28)
    7. jmadriaga also mentioned a possiblity in barcelona she's looking into (mattdm, 18:14:58)
    8. ACTION: decause open a loop with OSAS about getting calendar links for Events in 2016 (decause, 18:19:08)

  6. fudcon apac bid (mattdm, 18:19:52)
    1. https://fedorahosted.org/council/ticket/49 (mattdm, 18:19:58)
    2. ACTION: decause follow-up on APAC bid ticket with organizers and ambassadors (decause, 18:21:44)

  7. next thing? (mattdm, 18:23:47)
    1. https://admin.fedoraproject.org/voting/ (decause, 18:24:48)
    2. ends in a few hours! (mattdm, 18:25:06)
    3. AGREED: Thank you rdieter_work for your help (decause, 18:26:51)
    4. ACTION: decause reping France bidders for FLOCK, ask for possible November pricing (decause, 18:30:17)


Meeting ended at 18:30:54 UTC (full logs).

Action items

  1. decause reping flock-planning list with requests for more info from Vienna bidders
  2. decause open a loop with OSAS about getting calendar links for Events in 2016
  3. decause follow-up on APAC bid ticket with organizers and ambassadors
  4. decause reping France bidders for FLOCK, ask for possible November pricing


Action items, by person

  1. decause
    1. decause reping flock-planning list with requests for more info from Vienna bidders
    2. decause open a loop with OSAS about getting calendar links for Events in 2016
    3. decause follow-up on APAC bid ticket with organizers and ambassadors
    4. decause reping France bidders for FLOCK, ask for possible November pricing


People present (lines said)

  1. decause (56)
  2. mattdm (52)
  3. jwb (16)
  4. zodbot (9)
  5. jkurik (5)
  6. jzb (1)
  7. nb (1)
  8. rdieter (0)
  9. langdon (0)
  10. cwickert (0)


Generated by MeetBot 0.1.4.