#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser at 14:06:24 UTC
(full logs).
Meeting summary
- Roll Call (randomuser, 14:06:27)
 
- New Writers (randomuser, 14:11:09)
 
- Release Note Beats (randomuser, 14:17:18)
  - F24 change proposals are being discussed right
    now (randomuser,
    14:17:30)
 
  - change proposals are being discussed on the
    devel list (randomuser,
    14:24:43)
 
  - maintainers are beginning to announce
    disruptive changes on devel list (randomuser,
    14:25:00)
 
  - https://fedoraproject.org/wiki/Releases/24/ChangeSet
    (randomuser,
    14:26:08)
 
  - ACTION: randomuser to
    send out 'how to get your package into relnotes' mail (randomuser,
    14:29:35)
 
  - https://fedoraproject.org/wiki/Releases/24/Schedule?rd=Schedule
    (randomuser,
    14:31:40)
 
 
- Publishing (randomuser, 14:33:01)
 
- Guide Status (randomuser, 14:40:42)
 
- Outstanding BZ Tickets (randomuser, 14:44:08)
  - http://tinyurl.com/lbrq84
    (randomuser,
    14:44:15)
 
  - https://bugzilla.redhat.com/show_bug.cgi?id=1272433
    (Capesteve,
    14:47:07)
 
 
- Open Floor (randomuser, 14:53:59)
 
Meeting ended at 15:01:22 UTC
(full logs).
Action items
  - randomuser to send out 'how to get your package into relnotes' mail
 
Action items, by person
  -  randomuser 
    - randomuser to send out 'how to get your package into relnotes' mail
 
  
 
People present (lines said)
  - randomuser (65)
 
  - Capesteve (21)
 
  - pbokoc (16)
 
  - d0nn1e (14)
 
  - zodbot (4)
 
  - Southern_Gentlem (1)
 
Generated by MeetBot 0.1.4.