#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:03:52 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:03:54)
  2. Follow up on action items (randomuser, 14:09:13)
    1. rescheduling the meeting still seems relevant, three people are here (randomuser, 14:09:32)
    2. ACTION: randomuser to send out scheduling poll already (randomuser, 14:09:47)

  3. New Writers (randomuser, 14:09:58)
  4. Publishing (randomuser, 14:23:05)
  5. Release Notes (randomuser, 14:43:24)
    1. https://fedoraproject.org/wiki/Releases/24/Schedule (randomuser, 14:43:48)
    2. f24 mass rebuild has been performed (randomuser, 14:44:05)
    3. F24 Change Proposals are happening, many accepted; you can start tracking your favorites now but they will probably change so don't do final documentation now (randomuser, 14:51:34)
    4. ACTION: randomuser to send email to list re: changes, what we can do write now (randomuser, 14:51:52)

  6. Open Floor (randomuser, 14:53:42)


Meeting ended at 14:59:37 UTC (full logs).

Action items

  1. randomuser to send out scheduling poll already
  2. randomuser to send email to list re: changes, what we can do write now


Action items, by person

  1. randomuser
    1. randomuser to send out scheduling poll already
    2. randomuser to send email to list re: changes, what we can do write now


People present (lines said)

  1. randomuser (66)
  2. pkovar (30)
  3. pbokoc (20)
  4. pingou (9)
  5. zodbot (8)
  6. kirsti (4)
  7. cspicer1 (2)
  8. jsmith (1)
  9. zoglesby (0)


Generated by MeetBot 0.1.4.