#fedora-meeting: Fedora Objective Review

Meeting started by mattdm at 18:00:00 UTC (full logs).

Meeting summary

  1. Welcomes and hellos (mattdm, 18:00:26)
  2. Agenda (mattdm, 18:03:46)
  3. Fedora Modularity Objective (mattdm, 18:09:25)
    1. https://fedoraproject.org/wiki/Objectives/Fedora_Modularization,_Requirements_Phase (mattdm, 18:09:27)
    2. that's the current/previous phase (mattdm, 18:09:29)
    3. https://fedoraproject.org/wiki/Objectives/Fedora_Modularization,_Prototype_Phase (mattdm, 18:09:53)
    4. https://fedoraproject.org/wiki/Objectives/Fedora_Modularization,_Prototype_Phase (mattdm, 18:09:56)
    5. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/UTNLVDK6TPGWKZHANSFAPJQLZFYLSI3X/?sort=thread (langdon, 18:11:44)
    6. https://communityblog.fedoraproject.org/modularity-use-case-application-independence/ (decause, 18:11:51)
    7. https://fedoraproject.org/wiki/Modularization/Planning (langdon, 18:15:51)
    8. https://lists.fedoraproject.org/archives/list/env-and-stacks@lists.fedoraproject.org/thread/43UKYOPQKTLC2JVBLIODVAI4RQ3V334A/ (langdon, 18:18:53)
    9. see that link for discussion about e&s working group "mothballing" (langdon, 18:19:58)
    10. https://lh4.googleusercontent.com/-lifthhJ5HwY/U-YwWeD2fhI/AAAAAAAALtE/29YIEDNhmM03MgbNbNX5vgaePSs_ErXoA/w1111-h833-no/09.08.14%2B-%2B1 (cwickert, 18:29:38)
    11. AGREED: Council approves Modularization Objective prototype phase. Demos will commence! (mattdm, 18:39:18)
    12. along with specific discussions with various WGs and SIGs (mattdm, 18:39:30)

  4. University Involvement Objective (mattdm, 18:39:55)
    1. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative (mattdm, 18:40:27)
    2. (decause, 18:41:04)
    3. http://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Overview (decause, 18:41:05)
    4. ACTION: decause moar arrows in the EDU logic model (decause, 18:42:12)
    5. ACTION: decause revisit EDU logic model with Fedora Design team (decause, 18:45:24)
    6. After Software Freedom Day 2015, we have a PoC model for future (decause, 18:46:34)
    7. https://fedoraproject.org/wiki/Softwarefreedomday/2015#Badge-a-thon (decause, 18:46:39)
    8. https://fedoramagazine.org/celebrating-software-freedom-day-2015/ (decause, 18:46:43)
    9. We are sponsoring participating in more University Level Hackathons in NA, such as brickhack, bitcamp, and HackRU: (decause, 18:46:59)
    10. https://communityblog.fedoraproject.org/find-fedora-at-brickhack-2016/ (decause, 18:47:04)
    11. Fedora Campus Ambassadors Initiative is showing renewed interest (decause, 18:47:11)
    12. https://fedoraproject.org/wiki/Campus_Ambassadors (decause, 18:47:17)
    13. Fedora has participated in both rounds of Outreachy this year. (decause, 18:47:58)
    14. https://wiki.gnome.org/Outreachy/2016/MayAugust (decause, 18:48:03)
    15. https://fedoraproject.org/wiki/Outreachy/2016 (decause, 18:48:07)
    16. https://fedoraproject.org/wiki/Outreachy/2015 (decause, 18:48:11)
    17. Fedora/Project Atomic has been accepted this year to Google Summer of Code! (decause, 18:48:21)
    18. https://summerofcode.withgoogle.com/organizations/5630777857409024/ (decause, 18:48:27)
    19. ACTION: decause report back to council-disucss on EDU Involvement Objective (decause, 18:52:49)

  5. Possible new objectives (mattdm, 18:53:03)
    1. https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python (decause, 18:54:01)
    2. It has been suggested that Fedora take on on Marketing as a top-level objective this year to increase our exposure in the developer community. Rather than try to market to every developer everywhere, we want to focus on a specific community. This is similar to the Fedora.next strategy of separate editions — we can have bigger impact by really winning in individual areas and growing from there than we can in attempting to appeal to all peopl (decause, 18:54:27)
    3. ACTION: langdon to connect mattdm with openshift evangelists (mattdm, 19:04:04)
    4. ACTION: mattdm to update Objectives page with link to new Modularization phase (mattdm, 19:09:46)


Meeting ended at 19:11:39 UTC (full logs).

Action items

  1. decause moar arrows in the EDU logic model
  2. decause revisit EDU logic model with Fedora Design team
  3. decause report back to council-disucss on EDU Involvement Objective
  4. langdon to connect mattdm with openshift evangelists
  5. mattdm to update Objectives page with link to new Modularization phase


Action items, by person

  1. decause
    1. decause moar arrows in the EDU logic model
    2. decause revisit EDU logic model with Fedora Design team
    3. decause report back to council-disucss on EDU Involvement Objective
  2. langdon
    1. langdon to connect mattdm with openshift evangelists
  3. mattdm
    1. langdon to connect mattdm with openshift evangelists
    2. mattdm to update Objectives page with link to new Modularization phase


People present (lines said)

  1. mattdm (145)
  2. decause (101)
  3. langdon (76)
  4. jwb (37)
  5. cwickert (28)
  6. zodbot (15)
  7. sgallagh (12)
  8. robyduck (9)
  9. jzb (9)
  10. jkurik (6)
  11. bconoboy (4)
  12. linuxmodder (3)
  13. jkrieger (3)
  14. tatica (2)
  15. adamw (1)


Generated by MeetBot 0.1.4.