#fedora-meeting: kde-sig

Meeting started by rdieter at 14:59:00 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 14:59:11)
    1. rdieter pino|work dvratil tosky jreznik jgrulich lupinix present (rdieter, 15:00:32)

  2. offer kde-sig/working-group seat to lupinix (rdieter, 15:03:18)
    1. than_ present (rdieter, 15:09:39)
    2. AGREED: kde-sig appoints lupinix to empty seat (rdieter, 15:12:12)

  3. recent updates status: Qt 5.6.0, KF5 5.20, Plasma 5.6 (rdieter, 15:13:50)
    1. http://pkgs.fedoraproject.org/cgit/rpms/kcalc.git/tree/kcalc-15.12.3-qt56.patch (rdieter, 15:17:29)

  4. f24, theming, etc... (rdieter, 15:35:22)
    1. https://bodhi.fedoraproject.org/updates/FEDORA-2016-c984441023 (rdieter, 15:36:22)
    2. heliocastro present (rdieter, 15:48:55)
    3. AGREED: configure f24/plasma environment to default to using breeze-gtk (rdieter, 15:50:29)
    4. ACTION: kde-sig (any help appreciated) to work on spin using breeze-gtk by default, and using kde-gtk-config (instead of current xsettings-kde/kcm-gtk combo) (rdieter, 15:57:08)

  5. open discussion (rdieter, 15:57:27)


Meeting ended at 16:02:06 UTC (full logs).

Action items

  1. kde-sig (any help appreciated) to work on spin using breeze-gtk by default, and using kde-gtk-config (instead of current xsettings-kde/kcm-gtk combo)


People present (lines said)

  1. rdieter (118)
  2. dvratil (31)
  3. zodbot (17)
  4. lupinix (15)
  5. jreznik (15)
  6. tosky (13)
  7. heliocastro (10)
  8. than_ (7)
  9. pino|work (2)
  10. jgrulich (2)
  11. mbriza (2)


Generated by MeetBot 0.1.4.