#fedora-meeting: Docs Team

Meeting started by linuxmodder at 14:01:09 UTC (full logs).

Meeting summary

  1. Docs Team (linuxmodder, 14:01:36)
  2. Announcements (linuxmodder, 14:03:40)
  3. Follow up on last week's action items (linuxmodder, 14:05:20)
    1. ACTION: write some release notes :) (pbokoc, 14:06:47)

  4. Release Notes Beats (linuxmodder, 14:09:11)
    1. ACTION: linuxmodder to work on a security update for beats (linuxmodder, 14:10:59)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1322084 - this showed up on the relnotes mailing list because the assignee set the relnotes flag in bugzilla (pbokoc, 14:11:48)

  5. Publican/Publishing (linuxmodder, 14:22:25)
    1. https://fedoraproject.org/wiki/FAD_Documentation_2016 (randomuser, 14:24:55)
    2. ACTION: randomuser to send mail about FAD (randomuser, 14:32:37)

  6. Guide Status (linuxmodder, 14:36:22)
    1. https://www.austinfilm.org/image/premieres--special-events/Everything-Is-Terrible.jpg (pbokoc, 14:37:09)

  7. Open Floor (randomuser, 14:49:53)


Meeting ended at 14:54:44 UTC (full logs).

Action items

  1. write some release notes :)
  2. linuxmodder to work on a security update for beats
  3. randomuser to send mail about FAD


Action items, by person

  1. linuxmodder
    1. linuxmodder to work on a security update for beats
  2. randomuser
    1. randomuser to send mail about FAD


People present (lines said)

  1. linuxmodder (62)
  2. pbokoc (33)
  3. randomuser (31)
  4. bexelbie (18)
  5. zodbot (11)
  6. grundblom (7)
  7. zoglesby (5)
  8. jibecfed (2)
  9. Southern_Gentlem (1)
  10. kirsti (1)
  11. satyajit (1)


Generated by MeetBot 0.1.4.