#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:01:17 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:01:17)
    1. https://meetbot.fedoraproject.org/teams/fedora_docs/fedora_docs.2016-06-06-14.05.html (randomuser, 14:06:01)

  2. Publishing (randomuser, 14:07:24)
    1. https://copr.fedorainfracloud.org/coprs/immanetize/pintail/ (c0mrad3, 14:11:31)
    2. https://copr.fedorainfracloud.org/coprs/dhanvi/pintail-asciidoc/ (c0mrad3, 14:12:13)
    3. https://copr.fedorainfracloud.org/coprs/dhanvi/asciidoctor-mallard/ (c0mrad3, 14:12:20)
    4. https://copr.fedorainfracloud.org/coprs/dhanvi/pintail-asciidoc/build/340350/ (c0mrad3, 14:15:30)
    5. https://copr.fedorainfracloud.org/coprs/immanetize/pintail/ (randomuser, 14:16:21)
    6. https://copr-be.cloud.fedoraproject.org/results/dhanvi/pintail-asciidoc/fedora-23-i386/00340350-python-pintail-asciidoc/root.log.gz is complaining that the pintail repo that would provide it is not available (randomuser, 14:18:39)
    7. new packages are not currently being built for epel because it is more work, please say something if you need that (randomuser, 14:22:40)
    8. https://farhaanbukhsh.wordpress.com/2016/06/02/pagure-ci/ (randomuser, 14:25:08)
    9. ACTION: c0mrad3 has to find out about other GSoC student work environment (c0mrad3, 14:25:31)

  3. Release Notes (randomuser, 14:30:54)
    1. randomuser built relnotes rpm (randomuser, 14:31:04)
    2. ACTION: randomuser to build 'prerelease' fedora-release-notes rpm for f25 (randomuser, 14:32:57)
    3. ACTION: randomuser to clear master branch of release-notes repo (randomuser, 14:33:19)

  4. Guide Status (randomuser, 14:36:15)
    1. ACTION: randomuser to update docs.fp.o redirects (randomuser, 14:39:14)
    2. ACTION: randomuser to publish f23 sysadmin and networking guides (randomuser, 14:47:00)

  5. Outstanding BZ Tickets (randomuser, 14:47:56)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:48:04)

  6. Open Floor (randomuser, 14:52:25)


Meeting ended at 15:00:08 UTC (full logs).

Action items

  1. c0mrad3 has to find out about other GSoC student work environment
  2. randomuser to build 'prerelease' fedora-release-notes rpm for f25
  3. randomuser to clear master branch of release-notes repo
  4. randomuser to update docs.fp.o redirects
  5. randomuser to publish f23 sysadmin and networking guides


Action items, by person

  1. c0mrad3
    1. c0mrad3 has to find out about other GSoC student work environment
  2. randomuser
    1. randomuser to build 'prerelease' fedora-release-notes rpm for f25
    2. randomuser to clear master branch of release-notes repo
    3. randomuser to update docs.fp.o redirects
    4. randomuser to publish f23 sysadmin and networking guides


People present (lines said)

  1. randomuser (84)
  2. c0mrad3 (34)
  3. Capesteve (15)
  4. terminal__ (10)
  5. zodbot (6)
  6. bexelbie (1)


Generated by MeetBot 0.1.4.