#fedora-meeting: Council (2016-06-20)

Meeting started by mattdm at 18:00:43 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 18:00:49)
  2. Agenda (mattdm, 18:04:54)
    1. today is an open floor meeting... (mattdm, 18:04:59)
    2. but we do have a number of things to go through.... (mattdm, 18:05:16)
    3. 1. Budget status (mattdm, 18:05:35)
    4. 2. APAC planning FAD request (related to budget, obviously) (mattdm, 18:05:51)
    5. 3. 3rd party software proposal (mattdm, 18:05:59)
    6. 4. Firefox privacy question (mattdm, 18:06:05)

  3. Budget discussion (mattdm, 18:06:55)
  4. Budget (decause, 18:07:40)
    1. https://pagure.io/fedora-budget/blob/master/f/FY17/Q1 (decause, 18:10:54)
    2. NA Ambassadors spending roughly exactly at budget for quarter (mattdm, 18:13:58)
    3. EU Ambassadors spending under budget for Q1 with intention of higher spending in Q2 (mattdm, 18:14:48)
    4. https://pagure.io/fedora-budget/issue/10 (decause, 18:17:02)
    5. ACTION: decause update budget.fp.o with new delegation from fedora-budget repo (decause, 18:20:01)
    6. HELP: Ambassadors from LATAM and APAC please work with your Treasurers to be sure the Q1 Budget reports are submitted to https://pagure.io/fedora-budget ASAP (decause, 18:21:58)
    7. ACTION: decause follow up with the Treasurers to be sure the Q1 reports are in, and Q2 reports are on the radar (decause, 18:23:17)

  5. Proposed APAC planning FAD (mattdm, 18:23:45)
    1. https://fedorahosted.org/council/ticket/59 (mattdm, 18:23:49)
    2. https://fedoraproject.org/wiki/FAD_KualaLumpur_2016 (mattdm, 18:23:58)
    3. https://pagure.io/fedora-budget/blob/master/f/FY17/adjustedannualbudgets/council/proposedadjustedbudgetfy17.txt (tuanta, 18:28:11)
    4. https://fedorahosted.org/council/ticket/49 (decause, 18:30:04)
    5. https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016 (decause, 18:30:15)
    6. Since we don't have extra budget for them, but would really like them to happen, we recommend integrating budget planning FADs with regional events. (mattdm, 18:34:59)

  6. 3rd party software repository proposal (mattdm, 18:38:26)
    1. https://fedorahosted.org/council/ticket/57 (mattdm, 18:38:36)
    2. https://fedoraproject.org/wiki/Workstation/Third_party_software_proposal (mattdm, 18:38:45)
    3. ACTION: everyone please read and comment with the goal of voting on something in a week (mattdm, 18:52:08)

  7. firefox useragent (mattdm, 18:55:26)
    1. https://fedorahosted.org/council/ticket/60 (mattdm, 18:55:30)

  8. Open Floor for 4 minutes :) (mattdm, 18:56:01)


Meeting ended at 18:59:56 UTC (full logs).

Action items

  1. decause update budget.fp.o with new delegation from fedora-budget repo
  2. decause follow up with the Treasurers to be sure the Q1 reports are in, and Q2 reports are on the radar
  3. everyone please read and comment with the goal of voting on something in a week


Action items, by person

  1. decause
    1. decause update budget.fp.o with new delegation from fedora-budget repo
    2. decause follow up with the Treasurers to be sure the Q1 reports are in, and Q2 reports are on the radar


People present (lines said)

  1. mattdm (103)
  2. decause (55)
  3. tuanta (21)
  4. jwb (17)
  5. langdon (14)
  6. zodbot (10)
  7. cwickert (9)
  8. jkurik (2)
  9. robyduck (0)
  10. tatica (0)


Generated by MeetBot 0.1.4.