#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:04:25 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:04:28)
  2. Action Item review (randomuser, 14:09:52)
    1. ACTION: randomuser to build 'prerelease' fedora-release-notes rpm for f25 (randomuser, 14:10:45)
    2. ACTION: randomuser to clear master branch of release-notes repo (randomuser, 14:10:53)
    3. ACTION: randomuser to update docs.fp.o redirects (randomuser, 14:11:02)
    4. ACTION: randomuser to publish f23 sysadmin and networking guides (randomuser, 14:11:12)

  3. Release Notes (randomuser, 14:13:19)
    1. ACTION: randomuser to publish release notes (randomuser, 14:14:29)

  4. Publishing (randomuser, 14:16:03)
    1. https://pagure.io/pagure/pull-request/1030 (c0mrad3, 14:20:50)

  5. Guide Status (randomuser, 14:29:03)
    1. ACTION: randomuser to publish f24 install guide when cspicer is ready (randomuser, 14:29:26)

  6. GSoC Updates (randomuser, 14:37:11)
  7. Outstanding BZ tickets (randomuser, 14:41:38)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:41:45)

  8. Open Floor Discussion (randomuser, 14:44:55)
    1. ACTION: terminal__ to start planning for bz->pagure move (randomuser, 15:00:05)


Meeting ended at 15:00:10 UTC (full logs).

Action items

  1. randomuser to build 'prerelease' fedora-release-notes rpm for f25
  2. randomuser to clear master branch of release-notes repo
  3. randomuser to update docs.fp.o redirects
  4. randomuser to publish f23 sysadmin and networking guides
  5. randomuser to publish release notes
  6. randomuser to publish f24 install guide when cspicer is ready
  7. terminal__ to start planning for bz->pagure move


Action items, by person

  1. cspicer
    1. randomuser to publish f24 install guide when cspicer is ready
  2. randomuser
    1. randomuser to build 'prerelease' fedora-release-notes rpm for f25
    2. randomuser to clear master branch of release-notes repo
    3. randomuser to update docs.fp.o redirects
    4. randomuser to publish f23 sysadmin and networking guides
    5. randomuser to publish release notes
    6. randomuser to publish f24 install guide when cspicer is ready
  3. terminal__
    1. terminal__ to start planning for bz->pagure move


People present (lines said)

  1. randomuser (79)
  2. terminal__ (19)
  3. c0mrad3 (13)
  4. grundblom (9)
  5. zodbot (7)
  6. pbokoc (2)
  7. gregdek (2)
  8. cspicer (1)
  9. pingou (1)


Generated by MeetBot 0.1.4.