#fedora-meeting: FAmNA

Meeting started by award3535 at 01:00:00 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:00:26)
  2. === Announcements === (award3535, 01:05:57)
    1. === "Fedora 22: End Of Life, 2016 July 19" === (jflory7, 01:06:45)
    2. https://fedoramagazine.org/fedora-22-end-of-life-2016-july/ (jflory7, 01:06:49)
    3. With the recent release of Fedora 24, Fedora 22 will officially enter End Of Life (EOL) status on July 19th, 2016. After July 19th, all packages in the Fedora 22 repositories will no longer receive security, bugfix, or enhancement updates, and no new packages will be added to the Fedora 22 collection. (jflory7, 01:06:54)
    4. === Fedora 24 release parties in progress === (jflory7, 01:06:59)
    5. http://athosribeiro.com/post/fedora24-rp-sp/ (jflory7, 01:07:04)
    6. https://nmilosev.svbtle.com/fedora-24-release-party-novi-sad (jflory7, 01:07:10)
    7. http://www.abdelmartinez.com/2016/07/fedora-24-release-party-panama-report.html (jflory7, 01:07:16)
    8. One coming soon from juggler_ on the Community Blog (jflory7, 01:07:29)
    9. There are Fedora 24 release parties happening all over the world both this month and the end of last month. You can see reports or event pages from Ambassadors at all of the above links. See if there are any release parties happening in your region! If you're interested in organizing one, check out this post on the Community Blog. (jflory7, 01:07:34)
    10. https://communityblog.fedoraproject.org/fedora-24-have-a-party/ (jflory7, 01:07:38)
    11. https://fedoramagazine.org/fedora-job-opening-fedora-community-outreach-impact-lead/ (jsandys, 01:08:19)
    12. https://communityblog.fedoraproject.org/?p=1703&preview=1&_ppp=3af240efc5 (jflory7, 01:10:50)

  3. === Tickets === (award3535, 01:13:22)
    1. https://fedorahosted.org/famna/report/9 (award3535, 01:13:35)
    2. Costco provided an invoice for the two orders (5,000 for infinity, 5,000 for full text) for $961.76 (shipping/handling not included). (jflory7, 01:15:05)
    3. UnixStickers confirmed their original quote for 3,500 infinity + 3,500 full text for $950 on the dot, including shipping+handling (jflory7, 01:15:54)
    4. AGREED: use of unixstickers for production of swag (award3535, 01:25:38)
    5. AGREED: $500 for FOSSCON (award3535, 01:38:59)

  4. == Open Floor === (award3535, 01:47:02)
    1. https://osem.seagl.org/conference/seagl2016 (jsandys, 01:48:25)
    2. https://careers-redhat.icims.com/jobs/53463/fedora-outreach-and-impact-lead/job (jsandys, 01:54:32)


Meeting ended at 02:03:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. award3535 (76)
  2. jflory7 (66)
  3. linuxmodder (61)
  4. juggler_ (46)
  5. kk4ewt (25)
  6. zodbot (18)
  7. jsandys (17)
  8. cprofitt (7)
  9. masta (6)
  10. cydrobolt (4)
  11. deadrat (3)
  12. SlakViper (1)


Generated by MeetBot 0.1.4.