#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by zoglesby at 14:10:09 UTC (full logs).

Meeting summary

  1. Roll Call (zoglesby, 14:10:24)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (zoglesby, 14:11:14)
    2. Tummala Dhanvi (c0mrad3); UTC+5:30 ; CommOps, Security, Docs, GSoC, * (c0mrad3, 14:12:28)

  2. New Writers (zoglesby, 14:17:58)
  3. Release Notes Beats (zoglesby, 14:20:52)
    1. ACTION: pbokoc to clean up beats on the wiki (pbokoc, 14:23:01)

  4. Publishing Toolchain (zoglesby, 14:24:26)
    1. https://pagure.io/docs-fp-o/issue/22 (zoglesby, 14:25:01)
    2. ACTION: randomuser and c0mrad3 to work on packages needed for pintail and asciidoctor (zoglesby, 14:28:23)

  5. Guide Status (zoglesby, 14:36:29)
  6. Outstanding BZ Tickets (zoglesby, 14:40:05)
    1. http://tinyurl.com/lbrq84 (zoglesby, 14:40:25)

  7. Open floor discussion (zoglesby, 14:42:20)
    1. flock presentation slot https://flock2016.sched.org/event/76oX/hackfest-fedora-docs-learn-and-hack (bexelbie, 14:42:46)


Meeting ended at 14:52:45 UTC (full logs).

Action items

  1. pbokoc to clean up beats on the wiki
  2. randomuser and c0mrad3 to work on packages needed for pintail and asciidoctor


Action items, by person

  1. c0mrad3
    1. randomuser and c0mrad3 to work on packages needed for pintail and asciidoctor
  2. pbokoc
    1. pbokoc to clean up beats on the wiki
  3. randomuser
    1. randomuser and c0mrad3 to work on packages needed for pintail and asciidoctor


People present (lines said)

  1. zoglesby (43)
  2. bexelbie (32)
  3. randomuser (18)
  4. c0mrad3 (9)
  5. zodbot (7)
  6. pbokoc (6)
  7. terminal__ (1)


Generated by MeetBot 0.1.4.