#fedora-meeting: Council (2016-07-18)

Meeting started by mattdm at 18:00:09 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 18:00:16)
  2. agenda (mattdm, 18:07:05)
  3. feedback/input on draft third party software (mattdm, 18:09:22)
    1. https://fedorahosted.org/council/ticket/57 (mattdm, 18:09:38)
    2. ACTION: council_members please read and comment in ticket. I'm going to make a call for consensus soon (mattdm, 18:12:41)
    3. if you have proposals other than mine, please make them. (mattdm, 18:12:51)

  4. weak deps pointing to third-party repos (mattdm, 18:16:58)
    1. https://fedorahosted.org/council/ticket/61 (mattdm, 18:17:03)
    2. ACTION: mattdm get legal input on this, kick ball forward :) (mattdm, 18:20:13)

  5. Design FAD budget (mattdm, 18:20:30)
    1. https://fedorahosted.org/council/ticket/54 (mattdm, 18:20:40)

  6. status of community action/impact position (mattdm, 18:24:59)
    1. RH has a hiring panel set up and jzb hopes to start interviews by end of this week (mattdm, 18:26:34)

  7. council plans for flock (mattdm, 18:29:39)
    1. https://fedorahosted.org/council/ticket/50 (mattdm, 18:30:04)

  8. PRD refresh (mattdm, 18:33:15)
    1. https://fedorahosted.org/council/ticket/63 (jkurik, 18:33:56)
    2. ACTION: jkurik coordinate schedule for prd workshop at flock (mattdm, 18:40:53)
    3. mattdm will chair if he can't nicely convince jwb to do it (mattdm, 18:41:18)

  9. Open Floor (mattdm, 18:41:30)


Meeting ended at 18:42:27 UTC (full logs).

Action items

  1. council_members please read and comment in ticket. I'm going to make a call for consensus soon
  2. mattdm get legal input on this, kick ball forward :)
  3. jkurik coordinate schedule for prd workshop at flock


Action items, by person

  1. jkurik
    1. jkurik coordinate schedule for prd workshop at flock
  2. mattdm
    1. mattdm get legal input on this, kick ball forward :)


People present (lines said)

  1. mattdm (108)
  2. jzb (27)
  3. jkurik (21)
  4. langdon (11)
  5. zodbot (9)
  6. jflory7 (3)
  7. bexelbie (2)
  8. robyduck (0)
  9. tatica (0)
  10. cwickert (0)
  11. jwb (0)


Generated by MeetBot 0.1.4.