#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:29)
  2. Follow Up on Action Items (randomuser, 14:04:46)
    1. ACTION: randomuser to deal with FreeIPA guides in some way (randomuser, 14:04:58)

  3. New Writers (randomuser, 14:15:36)
  4. Publishing (randomuser, 14:17:58)
    1. steady progress upstream, https://github.com/projectmallard/pintail/commits/master (randomuser, 14:20:40)
    2. ACTION: randomuser to work on secure dev environment elasticsearch for shaunm to play with (randomuser, 14:27:36)
    3. an elasticsearch deployment needs auth capability, 'shield' plugin most likely solution (randomuser, 14:36:17)

  5. Guide Status (randomuser, 14:43:00)
    1. F25 Change Proposals have started, relnotes prep can begin (randomuser, 14:48:54)

  6. Outstanding BZ Tickets (randomuser, 14:48:57)
    1. http://tinyurl.com/lbrq8 (randomuser, 14:49:07)

  7. Open floor discussion (randomuser, 14:52:08)
    1. https://pagure.io/docs-fp-o/issue/23 (zoglesby, 14:52:40)


Meeting ended at 15:00:13 UTC (full logs).

Action items

  1. randomuser to deal with FreeIPA guides in some way
  2. randomuser to work on secure dev environment elasticsearch for shaunm to play with


Action items, by person

  1. randomuser
    1. randomuser to deal with FreeIPA guides in some way
    2. randomuser to work on secure dev environment elasticsearch for shaunm to play with
  2. shaunm
    1. randomuser to work on secure dev environment elasticsearch for shaunm to play with


People present (lines said)

  1. randomuser (78)
  2. shaunm (20)
  3. zoglesby (16)
  4. linuxmodder (15)
  5. pkovar (10)
  6. zodbot (9)
  7. bexelbie (7)
  8. grundblom (6)
  9. pbokoc (2)
  10. Capesteve (1)


Generated by MeetBot 0.1.4.