#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:05 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:09)
  2. Last week review (stickster, 21:02:59)
    1. July 2016 was our 2nd-highest non-release month of views ever (stickster, 21:05:29)

  3. Pending review (stickster, 21:06:49)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending (stickster, 21:06:57)
    2. stickster pushed out a mostly-ready article on using shell extensions (stickster, 21:07:26)
    3. --- Performance profiling with perf --- (stickster, 21:08:03)
    4. https://fedoramagazine.org/?p=13999&preview=1&_ppp=85841a798c (stickster, 21:08:07)
    5. ACTION: stickster take on editing the perf article (stickster, 21:10:57)
    6. AGREED: publish perf article Mon 2016-08-15 (stickster, 21:12:08)
    7. --- Temporary graphics fix --- (stickster, 21:13:12)
    8. https://fedoramagazine.org/?p=13941&preview=1&_ppp=af3ad53bda (stickster, 21:13:13)
    9. AGREED: won't publish the temporary graphics fix article (stickster, 21:25:38)
    10. ACTION: ryanlerch to edit and schedule Docker article for Wed 2016-08-17 (stickster, 21:29:33)
    11. ryanlerch to include docker post in post series (ryanlerch, 21:30:58)
    12. ACTION: ryanlerch to get the featured image for the docker article done (ryanlerch, 21:33:15)
    13. ACTION: cprofitt have a HDYF in the queue mid-week, for publishing on Friday (stickster, 21:35:36)
    14. labbott has article in for review re: kernel, also -- will plan for following week (stickster, 21:40:07)

  4. All Other Business (stickster, 21:41:04)
    1. === Containers and Building Fedora Images === (jflory7, 21:41:48)
    2. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/2NZQNY6DNZZWDQ3PUO3CX6OCNZOK6TVD/ (jflory7, 21:41:51)
    3. ACTION: jflory7 Touch base with cpacheco on the containers + imagefactory series idea, add as drafts into WordPress for editing and publishing soon (jflory7, 21:45:33)
    4. === Article template === (stickster, 21:47:45)
    5. https://fedoramagazine.org/?page_id=13947&preview=1&_ppp=392ca3e0a5 (stickster, 21:47:48)
    6. ACTION: stickster to update template page with (1) better title; (2) examples from published articles (stickster, 21:52:31)
    7. https://fedorahosted.org/marketing-team/ticket/233 (x3mboy, 21:59:59)
    8. ACTION: x3mboy Attach a PDF example of output to the ticket with details about how automated the process is to produce that type of content (jflory7, 22:05:08)
    9. https://fedoramagazine.org/writing-an-article-for-the-fedora-magazine/ (ryanlerch, 22:08:01)
    10. HELP: Wiki gardening: https://fedoraproject.org/wiki/Magazine/Howtopost (jflory7, 22:09:23)
    11. HELP: Better covering tips for content in our "getting started" pages (see: stickster's email regarding appropriate content, e.g. FOSS/legal/legally ambiguous/etc.) (jflory7, 22:14:55)


Meeting ended at 22:18:49 UTC (full logs).

Action items

  1. stickster take on editing the perf article
  2. ryanlerch to edit and schedule Docker article for Wed 2016-08-17
  3. ryanlerch to get the featured image for the docker article done
  4. cprofitt have a HDYF in the queue mid-week, for publishing on Friday
  5. jflory7 Touch base with cpacheco on the containers + imagefactory series idea, add as drafts into WordPress for editing and publishing soon
  6. stickster to update template page with (1) better title; (2) examples from published articles
  7. x3mboy Attach a PDF example of output to the ticket with details about how automated the process is to produce that type of content


Action items, by person

  1. cprofitt
    1. cprofitt have a HDYF in the queue mid-week, for publishing on Friday
  2. jflory7
    1. jflory7 Touch base with cpacheco on the containers + imagefactory series idea, add as drafts into WordPress for editing and publishing soon
  3. ryanlerch
    1. ryanlerch to edit and schedule Docker article for Wed 2016-08-17
    2. ryanlerch to get the featured image for the docker article done
  4. stickster
    1. stickster take on editing the perf article
    2. stickster to update template page with (1) better title; (2) examples from published articles
  5. x3mboy
    1. x3mboy Attach a PDF example of output to the ticket with details about how automated the process is to produce that type of content


People present (lines said)

  1. jflory7 (100)
  2. stickster (89)
  3. x3mboy (48)
  4. cprofitt (37)
  5. ryanlerch (33)
  6. zodbot (16)
  7. mailga (14)
  8. mark_otaris (9)
  9. puiterwijk (1)


Generated by MeetBot 0.1.4.