#fedora-meeting: Council (2016-08-15)

Meeting started by mattdm at 18:00:52 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 18:00:57)
  2. agenda (mattdm, 18:08:27)
  3. third-party nonfree software policy discussion (mattdm, 18:10:50)
    1. https://fedorahosted.org/council/ticket/57 (mattdm, 18:10:56)

  4. weak dependencies (mattdm, 18:19:54)
    1. https://fedorahosted.org/council/ticket/61 (langdon, 18:20:54)
    2. ACTION: mattdm to follow up with legal (mattdm, 18:24:31)
    3. https://fedoraproject.org/wiki/Packaging:WeakDependencies (mattdm, 18:28:07)

  5. PRD refresh (mattdm, 18:43:57)
  6. anything else real quick? (mattdm, 18:58:28)
    1. thanks flock team for being awesome (mattdm, 18:59:21)


Meeting ended at 18:59:41 UTC (full logs).

Action items

  1. mattdm to follow up with legal


Action items, by person

  1. mattdm
    1. mattdm to follow up with legal


People present (lines said)

  1. mattdm (94)
  2. langdon (60)
  3. jwb (31)
  4. sgallagh (20)
  5. jkurik (14)
  6. zodbot (7)
  7. bconoboy (1)
  8. cwickert_mobile (1)
  9. robyduck (0)
  10. tatica (0)
  11. cwickert (0)


Generated by MeetBot 0.1.4.