#fedora-meeting: F25 Alpha Readiness Meeting

Meeting started by jkurik at 19:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (jkurik, 19:00:27)
  2. Purpose of this meeting (jkurik, 19:05:19)
    1. Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated. (jkurik, 19:05:21)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (jkurik, 19:05:22)

  3. Current status (jkurik, 19:05:55)
    1. Fedora 25 Alpha is No-Go (jkurik, 19:05:57)
    2. Due to missing RC and present blockers the Alpha release has been postponed for one week (jkurik, 19:05:58)
    3. The next Go/No-Go meeting is planned on Thursday, August 25th (jkurik, 19:06:00)

  4. Infrastructure (jkurik, 19:08:52)
    1. The Infrastructure team is set for the F25 Alha, nothing block the team from the release (jkurik, 19:10:28)

  5. FESCo (jkurik, 19:17:14)
    1. Nothing blocking or of concern for fesco (jkurik, 19:18:16)

  6. Fedora Engineering Manager (jkurik, 19:18:30)
    1. Fedora Engineering Manager have no readiness issues for the release other than having a release (jkurik, 19:19:24)

  7. QA (jkurik, 19:25:07)
    1. beside of the fact we do not have RC and we have several blockers, the QA team is not aware of anything that would affect readiness (jkurik, 19:27:04)

  8. Release Engineering (jkurik, 19:27:26)
    1. the compose failures and other blockers are the issues preventing us from the Alpha release (jkurik, 19:29:24)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1365661 (jkurik, 19:29:53)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1315541 (jkurik, 19:30:00)

  9. Websites (jkurik, 19:30:21)
    1. The Websites team is not ready yet. The one more extra week will help to be set in time for release date (jkurik, 19:31:45)
    2. Alpha banner from Design team is still missing (jkurik, 19:32:10)

  10. Translations (jkurik, 19:33:40)
    1. Translations has nothing blocking for Alpha release (jkurik, 19:34:19)

  11. CommOps (jkurik, 19:34:40)
    1. No blockers, the team is preparing plenty of badges for the final F25 release (jkurik, 19:36:57)

  12. Fedora Project Leader (jkurik, 19:38:58)
    1. FPL is ready for the Alpha release (jkurik, 19:43:29)

  13. Open floor (jkurik, 19:45:00)
    1. ACTION: jkurik to get readiness status from Marketing, Ambassadors, Documentations, Design teams (jkurik, 19:45:10)
    2. ACTION: jkurik to ask Design team to finish Alpha banner and provide it to the Websites team (jkurik, 19:45:11)


Meeting ended at 19:47:57 UTC (full logs).

Action items

  1. jkurik to get readiness status from Marketing, Ambassadors, Documentations, Design teams
  2. jkurik to ask Design team to finish Alpha banner and provide it to the Websites team


Action items, by person

  1. jkurik
    1. jkurik to get readiness status from Marketing, Ambassadors, Documentations, Design teams
    2. jkurik to ask Design team to finish Alpha banner and provide it to the Websites team


People present (lines said)

  1. jkurik (91)
  2. zodbot (26)
  3. nirik (7)
  4. stickster (7)
  5. robyduck (7)
  6. adamw (6)
  7. skamath (6)
  8. puiterwijk|cld (4)
  9. mboddu (4)
  10. mattdm (2)
  11. coremodule (2)
  12. bowlofeggs (1)
  13. mark_otaris (1)


Generated by MeetBot 0.1.4.