#fedora-meeting: Council (2016-09-12)

Meeting started by mattdm at 18:01:20 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 18:01:26)
    1. bexelbie to officially start as Fedora Community Action and Impact Coordinator on 2016-10-03 (mattdm, 18:03:39)
    2. but we've tricked him into getting unofficially started earlier (mattdm, 18:03:51)
    3. FCAIC pronounced "f-cake". (mattdm, 18:04:02)
    4. http://www.christoph-wickert.de/wp-content/uploads/2012/05/2012-05-19-20.53.52.jpg (mattdm, 18:05:27)

  2. Today's Agenda (mattdm, 18:06:01)
  3. Fedora FY17 ongoing budget and FY18 budget submission (mattdm, 18:09:03)
    1. https://budget.fedoraproject.org/#process (mattdm, 18:11:33)
    2. https://fedorahosted.org/council/ticket/65#comment:2 (jkurik, 18:14:48)
    3. ACTION: bexelbie to organize meeting with stickster and Ruth and jwb and mattdm (bexelbie, 18:23:21)
    4. https://fedorahosted.org/council/ticket/58 (jwb, 18:25:36)
    5. https://pagure.io/fedora-budget/ (mattdm, 18:27:40)

  4. PRD update (mattdm, 18:38:02)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/R7X5SSMR3MRELNR7AZ4M5ZR4YNTSN3N4/#R7X5SSMR3MRELNR7AZ4M5ZR4YNTSN3N4 (jkurik, 18:38:44)
    2. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/DZQ5FSGBUYVWWU5CMTJDV75D2BWSVQIF/#DZQ5FSGBUYVWWU5CMTJDV75D2BWSVQIF (jkurik, 18:38:46)
    3. https://fedorahosted.org/cloud/ticket/170 (jkurik, 18:39:23)
    4. https://meetbot.fedoraproject.org/teams/fedora_cloud_wg/fedora_cloud_wg.2016-09-07-17.00.html (jkurik, 18:39:38)
    5. https://meetbot.fedoraproject.org/teams/workstation/workstation.2016-08-17-14.00.html (jkurik, 18:41:09)
    6. ACTION: mattdm to write a message explaining rationale and expectations for PRD updates (mattdm, 18:44:52)

  5. update on third-party software policy (mockups for non-free software activation design) (mattdm, 18:45:29)
    1. https://fedorahosted.org/council/ticket/57 (mattdm, 18:45:37)
    2. https://mattdm.fedorapeople.org/nonfree-mockups/ (mattdm, 18:47:46)

  6. Open Floor (mattdm, 19:06:46)
    1. https://fedoraproject.org/wiki/User_talk:Mailga (cwickert, 19:08:39)


Meeting ended at 19:14:08 UTC (full logs).

Action items

  1. bexelbie to organize meeting with stickster and Ruth and jwb and mattdm
  2. mattdm to write a message explaining rationale and expectations for PRD updates


Action items, by person

  1. bexelbie
    1. bexelbie to organize meeting with stickster and Ruth and jwb and mattdm
  2. jwb
    1. bexelbie to organize meeting with stickster and Ruth and jwb and mattdm
  3. mattdm
    1. bexelbie to organize meeting with stickster and Ruth and jwb and mattdm
    2. mattdm to write a message explaining rationale and expectations for PRD updates


People present (lines said)

  1. mattdm (164)
  2. bexelbie (92)
  3. jwb (45)
  4. langdon (42)
  5. cwickert (31)
  6. jkurik (28)
  7. robyduck (18)
  8. zodbot (16)
  9. striker (1)
  10. mailga (1)
  11. tatica (0)


Generated by MeetBot 0.1.4.