#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:43 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:47)
  2. Previous meeting follow-up (adamw, 15:03:05)
    1. no action items or other follow-up from 2016-08-22 meeting (adamw, 15:07:51)

  3. Fedora 25 Beta status (adamw, 15:08:14)
    1. Fedora 25 Beta testing is rolling along, 20160909.n.0 nightly is the current validation test compose, freeze will be 2016-09-27, we are not aware of any major issues that may affect the Beta schedule at this stage outside of the usual blocker process (adamw, 15:19:02)

  4. Test Day status (adamw, 15:19:11)
    1. Media Writer Test Day will be on 2016-09-20 (adamw, 15:23:37)
    2. ACTION: sumantro to check testdays webapp is working ahead of test days starting up (adamw, 15:28:02)
    3. "Modem support" Test Day already happened without much fanfare, pschindl may suggest re-running it later in the cycle (adamw, 15:33:38)
    4. sumantro is also moving forward with storaged test day - https://fedorahosted.org/fedora-qa/ticket/489 (adamw, 15:35:07)
    5. ACTION: adamw to do something about a wayland test day (adamw, 15:40:04)
    6. ACTION: sumantro to organize a test day for https://fedoraproject.org/wiki/Changes/BetterSwitchableGraphicsSupport (adamw, 15:48:25)

  5. Fedorahosted retirement (adamw, 15:48:52)
    1. https://pagure.io/pagure-importer (nirik, 15:55:50)
    2. pagure is the recommended migration path for non-code tracs, it has tag support and just got 'report' support (sets of tags), there is a migration tool called 'pgimporter' (adamw, 15:56:05)
    3. https://copr.fedorainfracloud.org/coprs/cverna/pagure-importer/ (nirik, 15:56:29)
    4. ACTION: sumantro and a2batic to work on planning migration from trac: so, see if there's any reasonable alternative to pagure and write up a comparison if so, once we pick an option, look into the details of the migration and propose a plan (with timeline) for activating the new system and shutting down the old one (adamw, 16:00:24)

  6. Open floor (adamw, 16:01:46)


Meeting ended at 16:08:46 UTC (full logs).

Action items

  1. sumantro to check testdays webapp is working ahead of test days starting up
  2. adamw to do something about a wayland test day
  3. sumantro to organize a test day for https://fedoraproject.org/wiki/Changes/BetterSwitchableGraphicsSupport
  4. sumantro and a2batic to work on planning migration from trac: so, see if there's any reasonable alternative to pagure and write up a comparison if so, once we pick an option, look into the details of the migration and propose a plan (with timeline) for activating the new system and shutting down the old one


Action items, by person

  1. a2batic
    1. sumantro and a2batic to work on planning migration from trac: so, see if there's any reasonable alternative to pagure and write up a comparison if so, once we pick an option, look into the details of the migration and propose a plan (with timeline) for activating the new system and shutting down the old one
  2. adamw
    1. adamw to do something about a wayland test day
  3. sumantro
    1. sumantro to check testdays webapp is working ahead of test days starting up
    2. sumantro to organize a test day for https://fedoraproject.org/wiki/Changes/BetterSwitchableGraphicsSupport
    3. sumantro and a2batic to work on planning migration from trac: so, see if there's any reasonable alternative to pagure and write up a comparison if so, once we pick an option, look into the details of the migration and propose a plan (with timeline) for activating the new system and shutting down the old one


People present (lines said)

  1. adamw (119)
  2. cmurf (36)
  3. kparal (26)
  4. sumantro (26)
  5. nirik (11)
  6. zodbot (7)
  7. tflink (6)
  8. a2batic (5)
  9. garretraziel (4)
  10. pschindl (4)
  11. tenk (1)
  12. coremodule (1)
  13. irina__ (1)


Generated by MeetBot 0.1.4.