#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:01:19 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:01:20)
  2. Release Cycle Status (randomuser, 14:06:12)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-docs-tasks.html (randomuser, 14:06:34)
    2. ACTION: randomuser to send mail about release notes (randomuser, 14:08:50)
    3. AGREED: we will file pagure issues for each Change against the release notes project (randomuser, 14:13:55)
    4. ACTION: pbokoc to file release notes issues (randomuser, 14:14:08)
    5. ACTION: randomuser to find stuff telling people how to get content in release notes and put pagure issues there (randomuser, 14:14:32)
    6. ACTION: randomuser to close beats when sending mail saying we're skipping wiki (randomuser, 14:19:17)

  3. Specific Doc Status (randomuser, 14:20:09)
    1. https://git.fedorahosted.org/cgit/docs/translation-quick-start-guide.git/ (randomuser, 14:23:27)

  4. New ToolChain for Publishing (and ruling the world) (bexelbie, 14:32:07)
    1. https://ethercalc.org/txnb0f8lewsz ? (bexelbie, 14:58:15)
    2. https://ethercalc.org/txnb0f8lewsz (c0mrad3, 14:58:18)
    3. https://communityblog.fedoraproject.org/event-report-fedora-docs-fad/ (c0mrad3, 14:58:44)


Meeting ended at 15:00:02 UTC (full logs).

Action items

  1. randomuser to send mail about release notes
  2. pbokoc to file release notes issues
  3. randomuser to find stuff telling people how to get content in release notes and put pagure issues there
  4. randomuser to close beats when sending mail saying we're skipping wiki


Action items, by person

  1. pbokoc
    1. pbokoc to file release notes issues
  2. randomuser
    1. randomuser to send mail about release notes
    2. randomuser to find stuff telling people how to get content in release notes and put pagure issues there
    3. randomuser to close beats when sending mail saying we're skipping wiki


People present (lines said)

  1. randomuser (75)
  2. bexelbie (57)
  3. pbokoc (19)
  4. shaunm (13)
  5. zodbot (8)
  6. c0mrad3 (7)
  7. terminal (2)
  8. zoglesby (0)


Generated by MeetBot 0.1.4.