#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by pbokoc at 14:00:32 UTC (full logs).

Meeting summary

  1. Roll Call (pbokoc, 14:00:52)
  2. New Writers (pbokoc, 14:10:32)
  3. Follow up on action items (randomuser, 14:15:11)
    1. ACTION: randomuser to send mail about release notes, close beats, update relnotes participation docs w/ pagure issues (randomuser, 14:15:45)
    2. pbokoc is awesome and did his thing right away (randomuser, 14:15:57)

  4. Release Cycle + Docs (randomuser, 14:16:19)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-docs-tasks.html (randomuser, 14:16:27)
    2. release notes work happening in https://pagure.io/release-notes (randomuser, 14:20:03)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1377257 (pbokoc, 14:20:50)
    4. ACTION: randomuser to rebuild relnotes RPM (randomuser, 14:22:05)

  5. Specific Doc Status (randomuser, 14:23:48)
  6. Publishing (randomuser, 14:30:41)
    1. publishing participants should review open issues and update with what they know or have done (randomuser, 14:36:38)
    2. shaunm is making progress on translation features (randomuser, 14:39:11)

  7. Outstanding BZ tickets (randomuser, 14:39:25)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:39:32)
    2. there are bugs (randomuser, 14:39:40)

  8. Open Floor Discussion (randomuser, 14:39:51)
    1. http://asciidoctor.org/docs/ (randomuser, 14:47:00)
    2. http://asciidoctor.org/docs/asciidoc-writers-guide/ (randomuser, 14:47:42)


Meeting ended at 14:49:11 UTC (full logs).

Action items

  1. randomuser to send mail about release notes, close beats, update relnotes participation docs w/ pagure issues
  2. randomuser to rebuild relnotes RPM


Action items, by person

  1. randomuser
    1. randomuser to send mail about release notes, close beats, update relnotes participation docs w/ pagure issues
    2. randomuser to rebuild relnotes RPM


People present (lines said)

  1. randomuser (48)
  2. pbokoc (18)
  3. zoglesby (10)
  4. grundblom (7)
  5. zodbot (5)
  6. misc (3)
  7. shaunm (3)


Generated by MeetBot 0.1.4.