#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:05:21 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:05:23)
  2. New Writers (randomuser, 14:12:08)
  3. Where are with the Release Cycle and Docs? (randomuser, 14:15:59)
    1. ACTION: randomuser to publish release notes for beta (randomuser, 14:16:42)
    2. https://fedorapeople.org/groups/schedule/f-25/f-25-docs-tasks.html (randomuser, 14:17:09)
    3. beta release is tomorrow! (randomuser, 14:17:19)

  4. Specific Doc Status (randomuser, 14:23:38)
    1. we probably will not publish guides for beta, they are still WIP (randomuser, 14:30:35)

  5. Outstanding BZ Tickets (5 minutes) (randomuser, 14:32:00)
    1. All Bugs - http://tinyurl.com/lbrq84 (randomuser, 14:32:04)
    2. docs under https://pagure.io/group/fedora-docs have issues (randomuser, 14:33:18)

  6. Open floor discussion (randomuser, 14:35:52)


Meeting ended at 14:45:44 UTC (full logs).

Action items

  1. randomuser to publish release notes for beta


Action items, by person

  1. randomuser
    1. randomuser to publish release notes for beta


People present (lines said)

  1. randomuser (46)
  2. pbokoc (18)
  3. zodbot (9)
  4. grundblom (9)
  5. bexelbie (4)
  6. Capesteve (3)
  7. shaunm (1)
  8. Luc__ (1)


Generated by MeetBot 0.1.4.