#fedora-meeting: Council (2016-10-17)

Meeting started by mattdm at 18:04:55 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 18:05:01)
  2. Agenda (mattdm, 18:06:59)
  3. Diversity Team FAD 2017 request (mattdm, 18:09:30)
    1. https://fedorahosted.org/council/ticket/73 (mattdm, 18:09:36)
    2. https://fedoraproject.org/wiki/FAD_Diversity_2017 (mattdm, 18:09:45)
    3. look at that lovely logic model diagram! (mattdm, 18:09:53)
    4. AGREED: Defer decision on Diversity FAD until budget data is available or 1st meeting in November. Suggest 25-30 with day before Devconf.cz being first day of FAD (bexelbie, 18:21:45)
    5. seriously not kidding about the logic model diagram (mattdm, 18:22:12)

  4. Weak deps on 3rd party repos (mattdm, 18:23:59)
    1. https://fedorahosted.org/council/ticket/61 (mattdm, 18:26:00)

  5. Fedora Friendliness and Support Channels (mattdm, 18:29:40)
    1. https://fedorahosted.org/council/ticket/71 (mattdm, 18:33:44)
    2. https://fedoraproject.org/wiki/IRC_operators_code_of_conduct (mattdm, 18:38:46)
    3. proposal: Split moderation duties from ops duties. Ops does technical work and enacts mod decisons as needed. Mods should be drawn from ambassadors, diversity and commops to help with friendliness and accessability (bexelbie, 18:55:25)
    4. consider "publicizing" when major "coc violations are enforced" (not nec. on the 'who' violated but on the enforcer) (langdon, 18:55:48)
    5. consider elections for ops roles in irc channels (langdon, 18:56:14)
    6. consider 2 phase commit model of enforcing coc violations (langdon, 18:56:38)

  6. budget approval for F24 and F25 Translation sprint participants (mattdm, 18:57:12)
    1. https://fedorahosted.org/council/ticket/69 (mattdm, 18:57:17)
    2. council will vote in ticket (mattdm, 19:01:31)


Meeting ended at 19:03:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mattdm (119)
  2. bexelbie (63)
  3. langdon (58)
  4. robyduck (28)
  5. zodbot (20)
  6. striker (20)
  7. Rhea (14)
  8. jwb (8)
  9. jonatoni_ (5)
  10. jflory7 (5)
  11. jkurik (3)
  12. misc (1)
  13. tatica (0)
  14. cwickert (0)


Generated by MeetBot 0.1.4.