#fedora-meeting: Fedora DotNet (2016-11-29)

Meeting started by Rhea at 19:01:06 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 19:01:25)
    1. https://fedoraproject.org/wiki/Meeting:DotNet_2016-11-29 (Rhea, 19:01:30)
    2. (1) Roll Call (Rhea, 19:01:40)
    3. (2) Announcements (Rhea, 19:01:42)
    4. (3) Action items and Tickets (Rhea, 19:01:47)
    5. (4) Packaging progress (Rhea, 19:01:48)
    6. (7) Open Floor (Rhea, 19:01:52)

  2. Roll Call (Rhea, 19:02:01)
    1. Name; Timezone; Sub-projects/Interest Areas (Rhea, 19:02:11)
    2. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/DotNet ] (Rhea, 19:02:19)
    3. Alberto Rodriguez S;UTC-6;Commops, Metrics, Packaging and more. (bt0, 19:02:29)
    4. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 19:02:37)

  3. Announcements (Rhea, 19:05:36)
    1. New IDE from jetbrains (Rhea, 19:08:20)
    2. https://www.jetbrains.com/rider (Rhea, 19:08:25)

  4. Action items and Tickets (Rhea, 19:10:18)
    1. https://meetbot.fedoraproject.org/teams/dotnet/dotnet.2016-11-11-13.03.html (Rhea, 19:10:20)
    2. https://pagure.io/fedora-dotnet/issues?tags=meeting (Rhea, 19:10:23)
    3. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (Rhea, 19:10:27)
    4. === [INCOMPLETE] dotnet Discuss dependencies and modularity. === (Rhea, 19:10:33)

  5. Packaging progress (Rhea, 19:12:17)
    1. https://fedoraproject.org/wiki/Modularity (Rhea, 19:14:15)
    2. The Rover tool works with F25 (Rhea, 19:22:38)
    3. https://github.com/dotnet/core/pull/326#issuecomment-262479168 (Rhea, 19:22:43)
    4. ACTION: dotnet Attempt to create F25 package (Rhea, 19:41:04)

  6. Open Floor (Rhea, 19:42:22)
    1. http://www.mono-project.com/docs/about-mono/releases/4.8.0/ (tmds, 19:44:22)


Meeting ended at 19:46:17 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/DotNet ]
  2. dotnet Attempt to create F25 package


Action items, by person

  1. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/DotNet ]
    2. dotnet Attempt to create F25 package


People present (lines said)

  1. Rhea (80)
  2. tmds (23)
  3. omajid (16)
  4. rkieley (15)
  5. moto-timo (14)
  6. nmilosev (13)
  7. zodbot (10)
  8. bt0 (4)
  9. jflory7 (3)
  10. mhroncok (1)
  11. dotnet (0)


Generated by MeetBot 0.1.4.