#fedora-meeting: Fedora DotNet (2017-01-10)

Meeting started by Rhea at 19:01:59 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 19:02:11)
    1. (1) Roll Call (Rhea, 19:02:14)
    2. (2) Announcements (Rhea, 19:02:19)
    3. (3) Action items and Tickets (Rhea, 19:02:22)
    4. (4) Packaging progress (Rhea, 19:02:24)
    5. (5) Open Floor (Rhea, 19:02:28)

  2. Roll Call (Rhea, 19:02:32)
    1. Name; Timezone; Sub-projects/Interest Areas (Rhea, 19:02:37)
    2. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/DotNet ] (Rhea, 19:02:41)
    3. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 19:02:59)
    4. Alberto Rodriguez, UTC-6, Commops,DotNet, Infra, Metrics, and more (bt0, 19:03:26)
    5. Filip Vukovinski, UTC+1, DotNet, Haskell (vukovinski, 19:03:53)
    6. Roddie Kieley; UTC-3.5; DotNet,PowerShell,MSBuild (rkieley, 19:04:10)

  3. Announcements (Rhea, 19:05:43)
    1. === "Early previews of netcore vNext should be available in late spring, vNext was announced to be netcore 2.0 to catch up with netstandard versions." === (Rhea, 19:06:47)
    2. https://github.com/dotnet/core/blob/master/roadmap.md (Rhea, 19:06:52)
    3. === "Visual Studio 2017 RC was announced with some netcore tooling improvements." === (Rhea, 19:07:00)
    4. https://blogs.msdn.microsoft.com/dotnet/2016/12/12/updating-visual-studio-2017-rc-net-core-tooling-improvements/ (Rhea, 19:07:03)
    5. === "Observations on Porting from .NET Framework to .NET Core" === (Rhea, 19:07:07)
    6. https://developers.redhat.com/blog/2016/12/08/observations-porting-from-net-framework-to-net-core (Rhea, 19:07:08)
    7. A blog post by Todd about porting to netcore, worth looking at if you plan to "go through that." (Rhea, 19:07:14)

  4. Action items and Tickets (Rhea, 19:08:04)
    1. https://meetbot.fedoraproject.org/teams/dotnet/dotnet.2016-12-06-19.11.html (Rhea, 19:08:05)
    2. https://pagure.io/fedora-dotnet/issues?tags=meeting (Rhea, 19:08:08)
    3. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (Rhea, 19:08:11)
    4. === [INCOMPLETE] dotnet Attempt to create F25 package. === (Rhea, 19:09:11)
    5. ACTION: dotnet Attempt to create F25 package. (Rhea, 19:09:13)
    6. === [INCOMPLETE] Rhea Seek legal counsel regarding the different dotnet licenses. === (Rhea, 19:09:18)
    7. ACTION: Rhea Seek legal counsel regarding the different dotnet licenses. (Rhea, 19:09:21)

  5. Packaging progress (Rhea, 19:09:32)
    1. https://github.com/dotnet/cli/pull/5112 (tmds, 19:16:38)


Meeting ended at 19:30:28 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/DotNet ]
  2. dotnet Attempt to create F25 package.
  3. Rhea Seek legal counsel regarding the different dotnet licenses.


Action items, by person

  1. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/DotNet ]
    2. dotnet Attempt to create F25 package.
    3. Rhea Seek legal counsel regarding the different dotnet licenses.
  2. Rhea
    1. Rhea Seek legal counsel regarding the different dotnet licenses.


People present (lines said)

  1. Rhea (78)
  2. nmilosev (44)
  3. zodbot (14)
  4. tmds (14)
  5. moto-timo (12)
  6. bt0 (5)
  7. vukovinski (5)
  8. rkieley (2)
  9. dotnet (0)


Generated by MeetBot 0.1.4.