#fedora-meeting: Prioritized_bugs_and_issues
Meeting started by jkurik at 15:01:04 UTC
(full logs).
Meeting summary
- Purpose of this meeting (jkurik, 15:01:25)
- The purpose of this process is to help with
processing backlog of bugs and issues found during the development,
verification and use of Fedora distribution. (jkurik,
15:01:26)
- The main goal is to raise visibility of bugs
and issues to help contributors focus on the most important
issues. (jkurik,
15:01:28)
- https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process?rd=Fedora_Program_Management/Important_bugs_and_issues_process
(jkurik,
15:01:29)
- Roll Call (jkurik, 15:01:34)
- Evaluation of proposed bugs (jkurik, 15:05:36)
- https://bugzilla.redhat.com/buglist.cgi?cmdtype=dorem&list_id=6795225&namedcmd=FedoraPrioritized_Nomination&remaction=run&sharer_id=352756
(jkurik,
15:05:37)
- Bug 1340203 – goa-daemon not stopped on logout, and gnome-keyring unusable on next log in (jkurik, 15:06:34)
- AGREED: Bug 1340203
has been approved as a Prioritized bug (+1:2, 0:1, -1:0)
(jkurik,
15:13:46)
- ACTION: mattdm will
email rishi (mattdm,
15:13:55)
- AGREED: Bug 1401217
has been rejected as a Prioritized bug as it is subjectively not
affecting many people (jkurik,
15:22:49)
- Pointer speed on some Dell laptops (XPS 13, Precision 5510...) too slow with recent libinput (inc. 1.6) (jkurik, 15:23:15)
- AGREED: Bug 1413306
has been approved as Prioritized bug as the popularity of xps 13
models means that this issue will affect a significant portion of
Fedora's user base (jkurik,
15:28:54)
- Review of approved Bug 1405539 – changing the default keyboard layout changes also disk decryption in plymouth, but only after kernel update, long after (jkurik, 15:30:36)
- ACTION: mattdm to
email halfline about this one (mattdm,
15:33:35)
- Open Floor (jkurik, 15:34:10)
- when prioritized bugs get resolved we will keep
them on the "Prioritized bugs and issues" list (jkurik,
15:39:31)
Meeting ended at 15:39:57 UTC
(full logs).
Action items
- mattdm will email rishi
- mattdm to email halfline about this one
Action items, by person
- mattdm
- mattdm will email rishi
- mattdm to email halfline about this one
People present (lines said)
- jkurik (54)
- mattdm (52)
- sgallagh (23)
- zodbot (10)
- gnokii_ (2)
- adamw (1)
- langdon (1)
- mcatanzaro (0)
- dustymabe (0)
Generated by MeetBot 0.1.4.