#fedora-meeting: Council (2017-02-15)

Meeting started by mattdm at 14:00:38 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 14:00:43)
  2. Today's Open Floor Agenda (mattdm, 14:01:57)
  3. GSoC announcement and stuff (mattdm, 14:07:52)
    1. HELP: we need more ideas with mentors on the GSoC page by 9am PST friday (mattdm, 14:09:19)
    2. https://fedoraproject.org/wiki/Summer_coding_ideas_for_2017 (bexelbie, 14:09:36)

  4. FAmSCo vacant seat (mattdm, 14:11:25)
  5. Flock bids (mattdm, 14:16:13)
    1. https://communityblog.fedoraproject.org/flock-2017-bids-due-28-feb-2017/ (bexelbie, 14:17:39)
    2. HELP: We could use help spreading the word that bids are due this month (mattdm, 14:18:02)

  6. 4. Fedora Spending Process (mattdm, 14:20:06)
    1. When spending Fedora money, make sure to follow the process carefully so you can get reimbursed without Bex getting in trouble with RH auditors (mattdm, 14:23:34)

  7. Term for new FAmSCo (mattdm, 14:24:34)
    1. https://fedoraproject.org/wiki/FAmSCo_election_rules#Seats_on_FAmSCo (robyduck, 14:27:06)
    2. https://fedoraproject.org/wiki/FAmSCo_election_rules#Seats_on_FAmSCo has some rules for staggering in candidates (mattdm, 14:27:07)
    3. mattdm edited the famsco wiki to make it clear that the staggered terms are the general solution whenever the whole slate is up for releection (mattdm, 14:34:06)
    4. AGREED: famsco will always have a staggered set of seats, if a new election is for all members 4 seats will be 2 release and 3 will be 1 release (langdon, 14:46:17)

  8. To FOSCo and Beyond (mattdm, 14:46:37)
    1. Fedora Council is trying to plan an in-person FAD but scheduling things is hard (mattdm, 14:53:58)

  9. Anything else for the last 3 minutes? (mattdm, 14:55:42)


Meeting ended at 14:57:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mattdm (136)
  2. langdon (58)
  3. bexelbie (58)
  4. robyduck (53)
  5. linuxmodder (34)
  6. jwb (17)
  7. zodbot (16)
  8. Kohane (3)
  9. gnokii (1)
  10. nb (1)
  11. mizmo (1)
  12. jkurik (0)
  13. tatica (0)


Generated by MeetBot 0.1.4.