#fedora-meeting: Magazine editorial board
Meeting started by ryanlerch at 22:08:52 UTC
(full logs).
Meeting summary
- Roll Call (ryanlerch, 22:09:05)
- Last weeks stats (ryanlerch, 22:11:45)
- draft schedule (ryanlerch, 22:16:21)
- ACTION: ryanlerch to
emial smooge about it, and see if we can get a draft message
together, perhaps with some stats (ryanlerch,
22:18:32)
- ACTION: ryanlerch to
write, and do Featured image (ryanlerch,
22:20:01)
Meeting ended at 22:33:49 UTC
(full logs).
Action items
- ryanlerch to emial smooge about it, and see if we can get a draft message together, perhaps with some stats
- ryanlerch to write, and do Featured image
Action items, by person
- ryanlerch
- ryanlerch to emial smooge about it, and see if we can get a draft message together, perhaps with some stats
- ryanlerch to write, and do Featured image
People present (lines said)
- ryanlerch (39)
- linuxmodder (8)
- x3mboy (7)
- zodbot (6)
- x3mchat (1)
Generated by MeetBot 0.1.4.