#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:02 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:14)
  2. Previous meeting follow-up (adamw, 15:06:42)
    1. "adamw to look into Kerberos credential cache Change and see if it's significant" - didn't do that yet as there are more urgent breakages in FreeIPA bits (adamw, 15:07:45)
    2. ACTION: adamw to look into Kerberos credential cache Change and see if it's significant (adamw, 15:07:51)

  3. Fedora 26 status (adamw, 15:09:53)
    1. Fedora 26 Alpha freeze is in effect, Go/No-Go meeting is this Thursday (adamw, 15:10:19)
    2. there are several problems in the area of FreeIPA for Alpha, aside from that we're not aware of major issues at the present time (adamw, 15:15:40)
    3. Test Day process is moving along now Alpha freeze is in place, sumantro is following up with proposed Test Day owners (adamw, 15:21:37)
    4. Automated update testing (adamw, 15:23:08)
    5. openQA testing of Bodhi updates to critical path packages is now live: see https://openqa.fedoraproject.org/group_overview/2 (adamw, 15:26:19)
    6. currently broken for Branched, we will try and fix this soon (adamw, 15:26:36)

  4. Atomic PRD (adamw, 15:40:43)
    1. https://fedoraproject.org/wiki/Atomic/PRD (cmurf, 15:42:53)
    2. https://fedoraproject.org/wiki/Atomic/PRD (roshi, 15:42:56)
    3. https://pagure.io/atomic-wg (roshi, 15:45:21)
    4. the updated Atomic PRD is available at https://fedoraproject.org/wiki/Atomic/PRD , please read through it to familiarize yourself with the aims for the Atomic deliverables, and send any feedback you have to cloud@ (or file an issue at https://pagure.io/atomic-wg ) (adamw, 15:45:28)
    5. https://fedoraproject.org/wiki/Releases/26/ReleaseBlocking (cmurf, 15:46:45)
    6. ACTION: roshi to draft up some sort of formal functional requirements / release criteria / something for Atomic (adamw, 15:52:08)

  5. Open floor (adamw, 15:52:51)


Meeting ended at 15:58:19 UTC (full logs).

Action items

  1. adamw to look into Kerberos credential cache Change and see if it's significant
  2. roshi to draft up some sort of formal functional requirements / release criteria / something for Atomic


Action items, by person

  1. adamw
    1. adamw to look into Kerberos credential cache Change and see if it's significant
  2. roshi
    1. roshi to draft up some sort of formal functional requirements / release criteria / something for Atomic


People present (lines said)

  1. adamw (81)
  2. roshi (35)
  3. cmurf (19)
  4. Sumantrom (14)
  5. zodbot (7)
  6. tflink (3)
  7. kparal (2)
  8. tenk (1)
  9. pschindl_wfh (1)
  10. pwhalen (1)
  11. coremodule (1)
  12. a2batic (1)


Generated by MeetBot 0.1.4.