#fedora-meeting: Council (2017-05-17)

Meeting started by mattdm at 13:01:29 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 13:01:36)
  2. Open Floor Agenda Construction (mattdm, 13:05:06)
  3. Finalizing the mission update (mattdm, 13:11:04)
    1. https://pagure.io/Fedora-Council/tickets/issue/114 (mattdm, 13:11:08)
    2. Initial draft: Fedora creates an innovative platform that lights up hardware, clouds, and containers for software developers and community members to build tailored solutions for their users. (mattdm, 13:11:49)
    3. Proposed rewording after discussion: Fedora creates an innovative platform for hardware, clouds, and containers that enables software developers and community members to build tailored solutions for their users. (mattdm, 13:12:05)
    4. Proposal is also to put this statement in a draft page (mattdm to write) which includes context of freedom foundation (as well as features / upstream-first and the rest) (mattdm, 13:14:29)
    5. AGREED: council is unanimously in favor of this (mattdm, 13:14:47)

  4. LATAM FAD (and FUDCon and Budget) (mattdm, 13:16:32)
    1. https://pagure.io/Fedora-Council/tickets/issue/116 (jkurik, 13:17:04)

  5. Inactive Accounts policy (mattdm, 13:53:03)
    1. https://pagure.io/Fedora-Council/tickets/issue/112 (mattdm, 13:54:07)


Meeting ended at 14:00:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mattdm (93)
  2. bexelbie (77)
  3. robyduck (30)
  4. langdon (30)
  5. alexove (16)
  6. zodbot (15)
  7. jwb (10)
  8. jkurik (8)


Generated by MeetBot 0.1.4.