#fedora-meeting: Fedora DotNet (2017-06-13)

Meeting started by Rhea at 18:04:43 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 18:08:13)
    1. (1) Roll Call (Rhea, 18:08:15)
    2. (2) Announcements (Rhea, 18:08:18)
    3. (3) Action items and Tickets (Rhea, 18:08:22)
    4. (4) Packaging progress / Open Floor discussion (Rhea, 18:08:24)

  2. Roll Call (Rhea, 18:08:28)
    1. Name; Timezone; Sub-projects/Interest Areas (Rhea, 18:08:32)
    2. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ] (Rhea, 18:08:35)
    3. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 18:09:45)
    4. Amitosh S.; UTC+5:30; DotNet, Python, Docker (amitosh, 18:09:53)
    5. Omair Majid; UTC-4; DotNet, Java (omajid, 18:11:16)

  3. Announcements (Rhea, 18:13:14)
    1. === "Performance Improvements in .NET Core" === (Rhea, 18:13:16)
    2. === https://blogs.msdn.microsoft.com/dotnet/2017/06/07/performance-improvements-in-net-core/ (Rhea, 18:13:18)
    3. === ".NET Core 2 and Visual Studio 2017 (15.3) Preview 2" === (Rhea, 18:13:20)
    4. === https://blogs.msdn.microsoft.com/dotnet/2017/06/12/net-core-2-and-visual-studio-2017-preview-2/ (Rhea, 18:13:22)

  4. Action items and Tickets (Rhea, 18:13:55)
    1. https://meetbot.fedoraproject.org/teams/dotnet (Rhea, 18:14:02)
    2. https://pagure.io/fedora-dotnet/issues?tags=meeting (Rhea, 18:14:04)
    3. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (Rhea, 18:14:08)
    4. === [WIP] Rhea rewrite the C# developer pages based on pagure #17 === (Rhea, 18:14:13)
    5. https://pagure.io/fedora-dotnet/issue/17 (Rhea, 18:14:21)
    6. https://github.com/Fedora-dotnet/developer-portal-content (Rhea, 18:14:23)

  5. Packaging progress / Open Floor discussion (Rhea, 18:15:35)


Meeting ended at 19:33:06 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


Action items, by person

  1. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


People present (lines said)

  1. Rhea (41)
  2. tmds (26)
  3. omajid (24)
  4. zodbot (5)
  5. amitosh (4)
  6. dotnet (0)
  7. aslice (0)


Generated by MeetBot 0.1.4.