#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:53 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:54)
    1. limited attendance, populating meeting notes anyway (randomuser, 14:07:24)

  2. Release Notes (randomuser, 14:07:31)
    1. F27 Beta release targeted for 19 September (randomuser, 14:07:59)
    2. https://fedoraproject.org/wiki/Releases/27/Schedule (randomuser, 14:08:07)
    3. ACTION: randomuser to confirm packaged relnotes should be removed from release criteria (randomuser, 14:08:31)
    4. writers should help developers with release note documentation in changes (randomuser, 14:09:12)
    5. https://fedoraproject.org/wiki/Releases/27/ChangeSet (randomuser, 14:09:20)
    6. ACTION: randomuser to send relnotes related email to devel(-announce?) (randomuser, 14:16:04)

  3. Bugzilla (randomuser, 14:16:30)
    1. our sources are in pagure, which has issue reporting, so we do not need to handle 'upstream' problem reports via bugzilla (randomuser, 14:17:02)
    2. randomuser is working on closing or converting all open bugs against the "Fedora Documentation" bz project so it can be retired (randomuser, 14:17:31)
    3. ACTION: you should help (randomuser, 14:17:43)

  4. Publishing (randomuser, 14:20:55)
    1. bexelbie built a new thing to publish (randomuser, 14:21:04)
    2. https://pagure.io/fedora-docs/docs-fp-o (randomuser, 14:21:16)
    3. new books to be published must be added to https://pagure.io/fedora-docs/docs-fp-o/blob/master/f/builder.sh (randomuser, 14:21:46)
    4. ACTION: randomuser to work with bexelbie on flowchart documenting build process (randomuser, 14:22:04)
    5. new repos should have an asciibinder friendly directory layout, like https://pagure.io/fedora-docs/system-administrators-guide/tree/master (randomuser, 14:24:20)
    6. translation functionality is not complete, bexelbie to report and hand off efforts as needed (randomuser, 14:25:45)

  5. open floor (randomuser, 14:50:58)


Meeting ended at 15:01:55 UTC (full logs).

Action items

  1. randomuser to confirm packaged relnotes should be removed from release criteria
  2. randomuser to send relnotes related email to devel(-announce?)
  3. you should help
  4. randomuser to work with bexelbie on flowchart documenting build process


Action items, by person

  1. randomuser
    1. randomuser to confirm packaged relnotes should be removed from release criteria
    2. randomuser to send relnotes related email to devel(-announce?)
    3. randomuser to work with bexelbie on flowchart documenting build process


People present (lines said)

  1. randomuser (43)
  2. zodbot (4)
  3. rkratky (2)
  4. mailga (2)
  5. semanticdesign (1)


Generated by MeetBot 0.1.4.