#fedora-meeting: CommOps

Meeting started by bee2502 at 17:05:09 UTC (full logs).

Meeting summary

  1. Roll Call (bee2502, 17:05:31)
    1. Bee |UTC+5.30 for a few more days | working on Metrics, Diversity, Outreach mainly (bee2502, 17:09:59)

  2. Announcements (bee2502, 17:13:58)
    1. Outreachy 2017: Mentors and ideas needed. Deadline to propose projects is September 15. (bee2502, 17:14:48)
    2. https://communityblog.fedoraproject.org/outreachy-2017-mentors-ideas/ (bee2502, 17:14:57)
    3. Fedora Womens Day will be celebrated this month worldwide. There are 10 meetups planned around the globe. (bee2502, 17:18:12)
    4. https://fedoraproject.org/wiki/Fedora_Women_Day_2017 (bee2502, 17:18:24)
    5. jflory7 still trying to work through Community Blog queue, but getting caught up still (jwf, 17:26:40)

  3. Tickets (bee2502, 17:28:03)
    1. Meeting time to be rescheduled for CommOps. PLease fill the whenisgood survey if you haven't already (bee2502, 17:29:04)
    2. https://pagure.io/fedora-commops/issue/116 (bee2502, 17:29:07)
    3. Link to poll : http://whenisgood.net/5cqx8hi (bee2502, 17:29:24)
    4. Make sure you choose your time zone before picking times! (jwf, 17:30:43)
    5. https://pagure.io/fedora-commops/issue/115 (bee2502, 17:34:26)
    6. ACTION: jwf Work on event report / summary write-up of CommOps work session at Flock for Community Blog (jwf, 17:36:35)
    7. ACTION: jwf Update ticket #115 with current action items, ping skamath on filing new tickets (jwf, 17:36:57)
    8. https://pagure.io/fedora-commops/issue/110 (bee2502, 17:38:10)
    9. https://pagure.io/fedora-diversity/issue/4#comment-71380 (bee2502, 17:38:27)
    10. https://pagure.io/fedora-commops/issue/92 (bee2502, 17:38:41)
    11. Using Twitter as a platform for people thanking others with a hashtag; later, all tweets using the hashtag can be displayed / presented somewhere (jwf, 17:45:35)
    12. https://fedoraproject.org/wiki/Releases/27/Schedule (jwf, 18:00:53)
    13. Target dates this year of Monday, Nov. 6 (Fedora's anniversary) to Sunday, Nov. 12 (jwf, 18:02:23)
    14. HELP: Hoping for a CommBlog promotional article about Appreciation Week in early October - will revisit in a later meeting, looking for interested writers! (jwf, 18:05:33)
    15. AGREED: Will use #WeAreFedora2017 as event hashtag to promote during the Appreciation Week (jwf, 18:10:50)
    16. https://pagure.io/fedora-commops/issue/70 (bee2502, 18:17:04)
    17. HELP: If anybody is interested in putting together a CommOps proposal for Outreachy, let's talk about it ASAP. Deadline for proposals in Sep 15.https://communityblog.fedoraproject.org/outreachy-2017-mentors-ideas/ (bee2502, 18:31:56)
    18. ACTION: bee2502 Ask in #fedora-commops about finding mentor for CommOps-related project for upcoming Outreachy cycle after meeting (jwf, 18:34:09)
    19. https://pagure.io/fedora-commops/issues?tags=onboarding (bee2502, 18:35:35)
    20. https://pagure.io/fedora-contribution-howto (jwf, 18:42:04)
    21. https://pagure.io/fedora-commops/issue/57 (bee2502, 18:55:31)
    22. https://pagure.io/Fedora-Badges/issue/464 (bee2502, 18:56:10)
    23. AGREED: Close all tickets related to working with each sub-project on on-boarding improvements; instead, work to create (1) howto doc on creating good on-boarding guidelines for team, and (2) CommOps on-boarding guidelines in new doc site; then, writing article / share across Fedora about this, explain why, try to get sub-projects to add their own guidelines (jwf, 18:58:45)
    24. ACTION: bee2502 Close old on-boarding tickets, link to this meeting's discussion (jwf, 19:00:34)
    25. ACTION: jwf File new ticket on creating new on-boarding deliverables in Fedora Docs-esque style (jwf, 19:00:53)


Meeting ended at 19:05:10 UTC (full logs).

Action items

  1. jwf Work on event report / summary write-up of CommOps work session at Flock for Community Blog
  2. jwf Update ticket #115 with current action items, ping skamath on filing new tickets
  3. bee2502 Ask in #fedora-commops about finding mentor for CommOps-related project for upcoming Outreachy cycle after meeting
  4. bee2502 Close old on-boarding tickets, link to this meeting's discussion
  5. jwf File new ticket on creating new on-boarding deliverables in Fedora Docs-esque style


Action items, by person

  1. bee2502
    1. bee2502 Ask in #fedora-commops about finding mentor for CommOps-related project for upcoming Outreachy cycle after meeting
    2. bee2502 Close old on-boarding tickets, link to this meeting's discussion
  2. jwf
    1. jwf Work on event report / summary write-up of CommOps work session at Flock for Community Blog
    2. jwf Update ticket #115 with current action items, ping skamath on filing new tickets
    3. jwf File new ticket on creating new on-boarding deliverables in Fedora Docs-esque style


People present (lines said)

  1. jwf (192)
  2. bee2502 (146)
  3. dhanesh95 (24)
  4. zodbot (21)
  5. bt0 (15)
  6. mailga (14)
  7. Rhea (9)
  8. bt0___ (4)
  9. avij (2)
  10. dzho (1)


Generated by MeetBot 0.1.4.