#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:51 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:00:58)
    1. due to short attendance we'll be a bit more informal than usual today (adamw, 15:12:13)

  2. Previous meeting follow-up (adamw, 15:12:19)
    1. looks like we didn't have anything from last meeting (adamw, 15:13:58)

  3. Fedora 27 status (adamw, 15:14:51)
    1. main F27 release process is running along quite smoothly, we are still worried about the kernel bug with VMs using qxl (adamw, 15:17:09)
    2. Server (modular) release process has been de-coupled from main release process and is intended to deliver a month behind main process dates, process for handling this is being made up as we go along apparently (adamw, 15:19:25)
    3. we're not sure whether a traditional Server product will be produced / delivered at all, but we at least know it does not block the main release process (adamw, 15:23:02)
    4. ACTION: adamw to create separate blocker/fe tracking bugs for Server and update appropriate pages (adamw, 15:23:35)
    5. need to decide if modular Server blocker bugs will be discussed in regular blocker review meetings or separate ones (adamw, 15:23:56)
    6. per sgallagh, modular Server is not currently in a usefully-testable state but may reach it by Thursday. the team has lists of known blockers (both to a testable state and under the existing release criteria) that it's working to make public. (adamw, 15:33:28)

  4. Test Day status (adamw, 15:39:26)
    1. planned test days for F27 cycle went well, we may do another event for server/modularity once it's in testable shape (adamw, 15:46:25)

  5. Open floor (adamw, 15:46:30)


Meeting ended at 15:51:26 UTC (full logs).

Action items

  1. adamw to create separate blocker/fe tracking bugs for Server and update appropriate pages


Action items, by person

  1. adamw
    1. adamw to create separate blocker/fe tracking bugs for Server and update appropriate pages


People present (lines said)

  1. adamw (64)
  2. sumantrom[m] (15)
  3. sgallagh (13)
  4. coremodule (6)
  5. tflink (5)
  6. zodbot (5)
  7. bexelbie (2)
  8. alciregi (1)
  9. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.