#fedora-meeting: fedora-docs

Meeting started by bexelbie at 14:00:06 UTC (full logs).

Meeting summary

  1. roll call (bexelbie, 14:00:22)
  2. docs.stg.fp.o publish what is there now (bexelbie, 14:05:36)
    1. ACTION: bex to "ship it" and push stg to prod (bexelbie, 14:09:46)

  3. Auto publishing to prod (bexelbie, 14:09:53)
    1. https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/QIXWG4TADGWTHS2JLYY5W5VV4MGON7PM/ (bexelbie, 14:09:56)
    2. ACTION: bex to begin pushing to prod when he stages new work manually - he is to also inform CI that we want this when it happens (bexelbie, 14:13:44)

  4. Docs CI (bexelbie, 14:13:54)
  5. Mindshare Representative (bexelbie, 14:17:58)
    1. https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/C7TTBKRNCJ3W5UCGYPQA6V5JCXXMDJKS/ (bexelbie, 14:18:06)

  6. F27 release process (bexelbie, 14:23:01)
    1. https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/WRYEGC26DV75CLENOCJO6C7KZIIXZAHJ/ (bexelbie, 14:23:04)
    2. https://pagure.io/fedora-docs/docs-fp-o/issue/38 (bexelbie, 14:23:16)
    3. ACTION: randomuser to help rebuild hte F27 release process https://pagure.io/fedora-docs/docs-fp-o/issue/38 (bexelbie, 14:25:05)

  7. Release Notes Retrospective (bexelbie, 14:25:30)
    1. ACTION: randomuser to schedule/figure out a release notes retrospective (bexelbie, 14:29:04)

  8. open floor (bexelbie, 14:31:00)
    1. https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/NERSM4D7LTRGJ4NDOXS4DBBPFU6P5OPI/ (bexelbie, 14:31:24)


Meeting ended at 14:54:27 UTC (full logs).

Action items

  1. bex to "ship it" and push stg to prod
  2. bex to begin pushing to prod when he stages new work manually - he is to also inform CI that we want this when it happens
  3. randomuser to help rebuild hte F27 release process https://pagure.io/fedora-docs/docs-fp-o/issue/38
  4. randomuser to schedule/figure out a release notes retrospective


Action items, by person

  1. randomuser
    1. randomuser to help rebuild hte F27 release process https://pagure.io/fedora-docs/docs-fp-o/issue/38
    2. randomuser to schedule/figure out a release notes retrospective
  2. UNASSIGNED
    1. bex to "ship it" and push stg to prod
    2. bex to begin pushing to prod when he stages new work manually - he is to also inform CI that we want this when it happens


People present (lines said)

  1. bexelbie (142)
  2. randomuser (30)
  3. x3mboy (20)
  4. pbokoc (13)
  5. zodbot (7)
  6. jhradilek (6)
  7. mattdm (2)
  8. rkratky (2)
  9. shaunm (1)


Generated by MeetBot 0.1.4.