#fedora-meeting: Fedora Marketing Team (2017-10-31)

Meeting started by x3mboy at 13:18:01 UTC (full logs).

Meeting summary

  1. Agenda (x3mboy, 13:18:16)
    1. (1) Roll Call / Q&A (x3mboy, 13:18:22)
    2. (2) Announcements (x3mboy, 13:18:28)
    3. (3) Action items from last meeting (x3mboy, 13:18:33)
    4. (4) Tickets/Issues (x3mboy, 13:18:37)
    5. (5) Open Floor (x3mboy, 13:18:43)

  2. Roll Call / Q&A (x3mboy, 13:18:51)
    1. Name; Timezone; Sub-projects/Interest Areas (x3mboy, 13:18:57)
    2. Eduard Lucena; UTC-3; Marketing, Magazine, Infraestructure, Ambassadors, Social Media (x3mboy, 13:19:07)

  3. Announcements (x3mboy, 13:19:55)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2017-10-19/f27-server-beta-go-no-go-meeting.2017-10-19-17.00.html (x3mboy, 13:20:25)
    2. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/IML5H3IWYJC3I7OGKGIGIGA4N77IIPOP/ (x3mboy, 13:22:14)
    3. (3) Action items from last meeting (x3mboy, 13:24:38)
    4. ACTION: mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting (x3mboy, 13:25:18)
    5. https://x3mboy.fedorapeople.org/podcast/ (x3mboy, 13:26:59)
    6. ACTION: mailga will open a ticket to take the screenshots for Fedora 27 (x3mboy, 13:28:20)
    7. ACTION: x3mboy will update ticket #258 to start working with the editions of the videos (x3mboy, 13:29:19)
    8. (4) Tickets/Issues (x3mboy, 13:29:30)

  4. (4) Tickets/Issues (x3mboy, 13:29:40)
    1. https://pagure.io/fedora-marketing/issue/255 (x3mboy, 13:30:52)
    2. ACTION: x3mboy will update the ticket #255 pinging people (x3mboy, 13:31:58)
    3. https://pagure.io/fedora-marketing/issue/257 (x3mboy, 13:32:32)
    4. https://pagure.io/fedora-marketing/issue/264 (x3mboy, 13:33:41)

  5. Ticket #264 Mindshare Elections - https://pagure.io/fedora-marketing/issue/264 (x3mboy, 13:34:19)
    1. ACTION: x3mboy will update ticket #264 with his proposal and a deadline of one week (x3mboy, 13:41:43)
    2. AGREED: x3mboy will be the representative of Marketing in Mindshare (x3mboy, 13:50:31)

  6. Open Floor (x3mboy, 13:51:59)
    1. ACTION: x3mboy will ask jwf about Youtube/Vimeo accounts (x3mboy, 13:55:20)
    2. ACTION: mailga will open a ticket to discuss about the Release Announcement (x3mboy, 14:01:02)


Meeting ended at 14:01:25 UTC (full logs).

Action items

  1. mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting
  2. mailga will open a ticket to take the screenshots for Fedora 27
  3. x3mboy will update ticket #258 to start working with the editions of the videos
  4. x3mboy will update the ticket #255 pinging people
  5. x3mboy will update ticket #264 with his proposal and a deadline of one week
  6. x3mboy will ask jwf about Youtube/Vimeo accounts
  7. mailga will open a ticket to discuss about the Release Announcement


Action items, by person

  1. mailga
    1. mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting
    2. mailga will open a ticket to take the screenshots for Fedora 27
    3. mailga will open a ticket to discuss about the Release Announcement
  2. x3mboy
    1. x3mboy will update ticket #258 to start working with the editions of the videos
    2. x3mboy will update the ticket #255 pinging people
    3. x3mboy will update ticket #264 with his proposal and a deadline of one week
    4. x3mboy will ask jwf about Youtube/Vimeo accounts


People present (lines said)

  1. x3mboy (97)
  2. mailga (21)
  3. mizmo (9)
  4. zodbot (5)


Generated by MeetBot 0.1.4.