#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:01:20 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:01:28)
  2. Previous meeting follow-up (adamw, 16:08:41)
    1. F27 Retrospective page is up at https://fedoraproject.org/wiki/Fedora_27_QA_Retrospective (adamw, 16:11:40)
    2. please send your feedback on how the F27 cycle went! (adamw, 16:11:49)
    3. "adamw and kparal to update common bugs page" - we've done that, might be a few more bugs need to go on it, though. (adamw, 16:15:19)
    4. "adamw to create F29 blocker trackers" - that's done too, see https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Trackers (adamw, 16:15:57)
    5. "adamw to grant sumantro necessary powers to create milestones in pagure" - he actually had the rights already, just needed to see where to use them (adamw, 16:18:17)
    6. ACTION: sumantro to create f28 milestones in pagure (and close old tickets/milestones as appropriate) (adamw, 16:18:37)
    7. "sumantro to act as co-ordinator for F28 test day cycle" - he's off and running with that (adamw, 16:18:52)
    8. "coremodule to put together Heroes of Fedora posts for F27 cycle" - this is done and waiting for review by the community blog editors (adamw, 16:23:34)

  3. Fedora 27 Modular Server cancellation (adamw, 16:26:31)
  4. Fedora 28 status / planning (adamw, 16:42:02)
    1. current aim is to enhance compose process to include Modular components in regular composes (adamw, 16:45:41)
    2. the F28 schedule is approved and up at https://fedoraproject.org/wiki/Releases/28/Schedule , detailed schedule is not yet up (adamw, 16:46:52)
    3. as of two days again, FESCo voted to make the Beta freeze three weeks long: https://pagure.io/fesco/issue/1790 (adamw, 16:48:28)

  5. Test Day status (adamw, 16:55:57)
    1. Kernel 4.14 test day went off well with 50+ testers, kernel team was pleased with the event too (thanks jforbes) - https://fedoraproject.org/wiki/Test_Day:2017-11-30_Kernel_4.14_Test_Day (adamw, 16:59:58)
    2. coremodule is working on planning a cloud test day for the new year (adamw, 17:03:18)
    3. sumantro is working on python, TCP wrappers and sugar test days (adamw, 17:03:27)

  6. Open floor (adamw, 17:03:43)
    1. https://fedoraproject.org/wiki/Classroom (sumantro, 17:04:49)
    2. coremodule and sumantro will run a Fedora QA 102 "Classroom" class on 2017-12-13 - https://fedoraproject.org/wiki/Classroom (adamw, 17:06:42)


Meeting ended at 17:08:46 UTC (full logs).

Action items

  1. sumantro to create f28 milestones in pagure (and close old tickets/milestones as appropriate)


Action items, by person

  1. sumantro
    1. sumantro to create f28 milestones in pagure (and close old tickets/milestones as appropriate)


People present (lines said)

  1. adamw (89)
  2. sumantro (28)
  3. coremodule (14)
  4. zodbot (5)
  5. tflink (3)
  6. satellit (3)
  7. siddharthvipul1 (2)
  8. jforbes (2)
  9. pwhalen (2)
  10. pschindl (1)


Generated by MeetBot 0.1.4.