#emea_ambassadors: EMEA ambassadors 2017-12-06
Meeting started by jonatoni at 20:01:06 UTC
(full logs).
Meeting summary
- Roll Call (jonatoni, 20:01:43)
- Announcements (jonatoni, 20:05:48)
- Autumn Elections 2017: Voting period for
Council and Mindshare is open, you can vote until December 18th,
2017 when the voting ends at 23:59:00 UTC. (jonatoni,
20:06:04)
- https://admin.fedoraproject.org/voting/about/mindshare-autumn-2017
(jonatoni,
20:06:13)
- https://admin.fedoraproject.org/voting/about/council-autumn-2017
(jonatoni,
20:06:19)
- HackMIT 2017 Event report (jonatoni,
20:06:29)
- https://communityblog.fedoraproject.org/fedora-returns-hackmit-2017/
(jonatoni,
20:06:36)
- LISA17 Event Report (jonatoni,
20:06:43)
- https://communityblog.fedoraproject.org/lisa17-event-report/
(jonatoni,
20:06:51)
- Fedora 25 End Of Life (jonatoni,
20:06:58)
- https://fedoramagazine.org/fedora-25-end-life/
(jonatoni,
20:07:08)
- Requests (jonatoni, 20:09:28)
- https://pagure.io/ambassadors-emea/funding_requests/issues
(jonatoni,
20:09:35)
- https://pagure.io/fedora-budget
(jonatoni,
20:09:43)
- https://budget.fedoraproject.org/budget/FY18/emea.html
(jonatoni,
20:09:50)
- Ticket #34, Funding for Fedora Release Party in
Dubai (jonatoni,
20:10:19)
- https://pagure.io/ambassadors-emea/funding_requests/issue/34
(jonatoni,
20:10:26)
- Ticket #35, Funding request for FOSDEM
2018 (jonatoni,
20:14:59)
- https://pagure.io/ambassadors-emea/funding_requests/issue/35
(jonatoni,
20:15:07)
- AGREED: Ticket 35
Approved (jonatoni,
20:18:49)
- Ticket #36, Funding request for FOSDEM
2018 (jonatoni,
20:19:30)
- https://pagure.io/ambassadors-emea/funding_requests/issue/36
(jonatoni,
20:19:38)
- AGREED: Ticket 36
Approved, only travel expenses (jonatoni,
20:32:51)
- Ticket #37, Funding request for FOSDEM
2018 (jonatoni,
20:33:11)
- https://pagure.io/ambassadors-emea/funding_requests/issue/37
(jonatoni,
20:33:18)
- AGREED: Ticket 37
Approved (jonatoni,
20:35:18)
- Ambassadors Schedule (jonatoni, 20:37:20)
- https://fedorapeople.org/groups/schedule/f-27/f-27-ambassadors-tasks.html
(jonatoni,
20:37:34)
- https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html
(jonatoni,
20:38:10)
- https://fedoraproject.org/wiki/Releases/28/Schedule
(jonatoni,
20:38:17)
- Events (jonatoni, 20:44:41)
- Action items from previous meetings (jonatoni, 21:48:12)
- Open Floor (jonatoni, 21:50:49)
- https://pagure.io/ambassadors-emea/tasks/issue/6
(jonatoni,
21:51:51)
- AGREED: New meeting
time: Tuesday 20:00 CET (jonatoni,
21:57:33)
Meeting ended at 22:03:33 UTC
(full logs).
Action items
- (none)
People present (lines said)
- jonatoni (120)
- Kohane (43)
- DiscordBridge (18)
- mitzie (17)
- lupinix (15)
- x3mboy (14)
- Rathann (13)
- zodbot (8)
- marianab[m] (3)
- rsc (1)
Generated by MeetBot 0.1.4.