#fedora-meeting: Council (2017-12-20)

Meeting started by mattdm at 14:01:09 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 14:01:14)
    1. https://pagure.io/Fedora-Council/tickets/issue/163 (bexelbie, 14:05:05)

  2. Today's agenda (mattdm, 14:05:26)
    1. finalize EMEA funding ticket (mattdm, 14:05:35)
    2. finalize diversity team member (mattdm, 14:06:00)
    3. quick modularity update (mattdm, 14:07:49)
    4. council election questions (mattdm, 14:09:52)

  3. Finalize emea funding (mattdm, 14:10:06)
    1. https://pagure.io/Fedora-Council/tickets/issue/163 (mattdm, 14:10:21)
    2. AGREED: has 4 +1s and on -1s. Approved! (mattdm, 14:11:25)

  4. Finalize Diversity membership plan (mattdm, 14:11:55)
    1. https://pagure.io/Fedora-Council/tickets/issue/157 (mattdm, 14:12:05)
    2. AGREED: this is approved (mattdm, 14:12:36)
    3. ACTION: [someone] we need to publicise this (mattdm, 14:13:01)
    4. ACTION: mattdm to update Council membership docs (mattdm, 14:13:33)
    5. ACTION: Amita to write article for commblog about https://pagure.io/Fedora-Council/tickets/issue/157 (Amita, 14:15:48)

  5. Elections questions (mattdm, 14:16:56)
    1. https://pagure.io/Fedora-Council/tickets/issue/160 (mattdm, 14:17:02)

  6. Relaunching the Modularity objective (mattdm, 14:51:05)
    1. https://communityblog.fedoraproject.org/modularity-dead-long-live-modularity/ (mattdm, 14:52:00)

  7. Anything else? (mattdm, 14:57:06)
    1. https://pagure.io/fedora-diversity/issue/48 (Amita, 14:58:19)


Meeting ended at 15:05:40 UTC (full logs).

Action items

  1. [someone] we need to publicise this
  2. mattdm to update Council membership docs
  3. Amita to write article for commblog about https://pagure.io/Fedora-Council/tickets/issue/157


Action items, by person

  1. Amita
    1. Amita to write article for commblog about https://pagure.io/Fedora-Council/tickets/issue/157
  2. mattdm
    1. mattdm to update Council membership docs


People present (lines said)

  1. mattdm (115)
  2. bexelbie (55)
  3. Amita (41)
  4. langdon (29)
  5. orc_fedo (15)
  6. zodbot (9)
  7. OriginCode (3)
  8. jwb (2)
  9. jkurik (0)
  10. robyduck (0)
  11. dperpeet (0)


Generated by MeetBot 0.1.4.