#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:34 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:00:45)
  2. Previous meeting follow-up (adamw, 16:11:30)
    1. "sumantro to file ticket(s) for progress on doc migration work" - that got done, and the tickets are being updated, thanks sumantro! (adamw, 16:12:23)
    2. https://pagure.io/fedora-qa/issue/529 (adamw, 16:13:42)
    3. https://pagure.io/task-abicheck/issue/8 (kparal, 16:15:04)
    4. https://pagure.io/task-abicheck/issue/8 (kparal, 16:15:42)
    5. "adamw tflink kparal to work on resolving abicheck issues and work with factory 2.0 folks on 'lack of expected tests' issue" - task-abicheck is being refined by dodji (see ticket link above). we have not yet started working on fixing test triggering issues, ticket is now filed (adamw, 16:25:58)
    6. https://pagure.io/taskotron/issue/253 (tflink, 16:26:41)

  3. Fedora 28 status and branching (adamw, 16:28:19)
    1. F28 branch point is set for tomorrow, 2018-02-20 (adamw, 16:32:24)
    2. ACTION: adamw to kick things again re aarch64 openQA workers (adamw, 16:32:40)
    3. Rawhide is now through the mass rebuild, gcc 8, pykickstart and libevent fun times and at least composing again (adamw, 16:38:36)
    4. Workstation change https://fedoraproject.org/wiki/Changes/ReduceInitialSetupRedundancy has landed, be aware of changed behaviour in Workstation live installs (adamw, 16:39:11)

  4. TCMSes again (adamw, 16:41:26)
    1. https://github.com/Nitrate/Nitrate (adamw, 16:42:45)
    2. http://kiwitcms.org/ (adamw, 16:42:53)
    3. Wikitcms replacement is still a live goal, news here is that Moztrap seems to be dead now, but Nitrate and a competing fork called Kiwi are both now alive, see links above (adamw, 16:46:59)
    4. relval-ng (that is, writing our own new system) is still also an option, we still have the designs from design team (adamw, 16:47:14)

  5. Available tickets (adamw, 16:48:08)
    1. there are a few relatively simple tasks open at https://pagure.io/fedora-qa/issues - please consider picking one up if you have a bit of time and would like a nice achievable task with a clear end point (adamw, 16:51:40)

  6. Open floor (adamw, 16:53:56)


Meeting ended at 17:02:57 UTC (full logs).

Action items

  1. adamw to kick things again re aarch64 openQA workers


Action items, by person

  1. adamw
    1. adamw to kick things again re aarch64 openQA workers


People present (lines said)

  1. adamw (77)
  2. kparal (15)
  3. tflink (12)
  4. zodbot (7)
  5. sumantro (7)
  6. dgilmore (5)
  7. Southern_Gentlem (3)
  8. frantisekz (2)
  9. pbrobinson (1)


Generated by MeetBot 0.1.4.