#fedora-meeting: FAmNA West - 2018-03-19

Meeting started by juggler[m] at 02:00:24 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (juggler[m], 02:02:03)
    1. ACTION: lajuggler List bex and Paradox as helping in the SCaLE16x report (juggler[m], 02:12:38)

  2. === Announcements === (juggler[m], 02:13:05)
    1. ambassadors should become members of the mindshare mailing list to keep up to date with changes to the program (award3535, 02:14:44)
    2. ACTION: acosta Reminder to submit report and reimbursement ticket (juggler[m], 02:21:57)


Meeting ended at 02:24:49 UTC (full logs).

Action items

  1. lajuggler List bex and Paradox as helping in the SCaLE16x report
  2. acosta Reminder to submit report and reimbursement ticket


Action items, by person

  1. juggler
    1. lajuggler List bex and Paradox as helping in the SCaLE16x report


People present (lines said)

  1. juggler[m] (34)
  2. award3535 (21)
  3. zodbot (8)
  4. juggler (0)


Generated by MeetBot 0.1.4.