#fedora-meeting: Fedora Diversity (2018-03-23)

Meeting started by jwf at 13:07:52 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 13:08:03)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next (jwf, 13:08:11)
    2. (1) Roll call / Q&A (jwf, 13:08:11)
    3. (2) Announcements (jwf, 13:08:11)
    4. (3) Action items from last meeting (jwf, 13:08:11)
    5. (4) Tickets (jwf, 13:08:11)
    6. (5) Open floor (jwf, 13:08:13)

  2. Roll call / Q&A (jwf, 13:08:20)
  3. Announcements (jwf, 13:14:54)
    1. https://etherpad.gnome.org/p/Fedora_Diversity__2017_Year_in_Review (x3mboy, 13:15:47)
    2. https://communityblog.fedoraproject.org/mindshare-monthly-report-fad-first-actions/ (x3mboy, 13:21:22)

  4. Action items from last meeting (jwf, 13:25:53)
    1. https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-03-16-13.30.html (jwf, 13:26:23)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 13:26:28)
    3. === [IN PROGRESS] "jwf Upload video to YouTube by Monday, March 19, 2018" === (jwf, 13:26:58)
    4. ACTION: jwf Work with chhavi_ on getting video source to upload to YouTube (jwf, 13:27:48)
    5. === [INCOMPLETE] "jwf Prepare draft of primary / secondary goals, impact from larger pad of team goals, prepare in format for a potential FAD proposal" === (jwf, 13:28:10)
    6. ACTION: jwf Prepare draft of primary / secondary goals, impact from larger pad of team goals, prepare in format for a potential FAD proposal (jwf, 13:28:44)
    7. === [COMPLETE] "Cast vote for proposed wiki page restructuring in #24: https://pagure.io/fedora-diversity/issue/24#comment-499296" === (jwf, 13:29:13)
    8. https://pagure.io/fedora-diversity/issue/61 (jwf, 13:29:53)
    9. === [IN PROGRESS] "Cast vote for sticker request from Rhea in #59: https://pagure.io/fedora-diversity/issue/59" === (jwf, 13:35:38)
    10. ACTION: diversity-team Cast vote for sticker request in #59: https://pagure.io/fedora-diversity/issue/59 (jwf, 13:36:24)

  5. Tickets (jwf, 13:37:07)
    1. https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting (jwf, 13:37:12)
    2. Diversity Team Goals (bee__, 13:39:30)
    3. https://pagure.io/fedora-diversity/issue/48 (bee__, 13:39:34)

  6. Rhea's requested stickers (Amita, 14:17:24)
    1. ACTION: everyone please vote +1 and -1 (Amita, 14:17:35)
    2. https://pagure.io/fedora-diversity/issue/59 (bee__, 14:17:41)

  7. - Team Goals (Amita, 14:33:27)
    1. https://pagure.io/fedora-diversity/issue/48 (Amita, 14:34:38)

  8. OpenFloor (Amita, 14:46:07)
    1. ACTION: Everyone fill whenisgood poll for hacksession today (bee__, 14:48:55)
    2. we plan to do the hacksession tomorrow (jonatoni, 14:49:55)
    3. http://whenisgood.net/e8tqtq5 (bee__, 14:51:42)
    4. https://etherpad.gnome.org/p/Fedora_Diversity__2017_Year_in_Review (x3mboy, 14:52:26)
    5. http://whenisgood.net/e8tqtq5/results/jee2dnw (bee__, 14:53:21)
    6. for poll reuslts (bee__, 14:53:33)


Meeting ended at 14:57:25 UTC (full logs).

Action items

  1. jwf Work with chhavi_ on getting video source to upload to YouTube
  2. jwf Prepare draft of primary / secondary goals, impact from larger pad of team goals, prepare in format for a potential FAD proposal
  3. diversity-team Cast vote for sticker request in #59: https://pagure.io/fedora-diversity/issue/59
  4. everyone please vote +1 and -1
  5. Everyone fill whenisgood poll for hacksession today


Action items, by person

  1. jwf
    1. jwf Work with chhavi_ on getting video source to upload to YouTube
    2. jwf Prepare draft of primary / secondary goals, impact from larger pad of team goals, prepare in format for a potential FAD proposal
  2. UNASSIGNED
    1. diversity-team Cast vote for sticker request in #59: https://pagure.io/fedora-diversity/issue/59
    2. everyone please vote +1 and -1
    3. Everyone fill whenisgood poll for hacksession today


People present (lines said)

  1. Amita (98)
  2. bee__ (84)
  3. jwf (82)
  4. Rhea (53)
  5. nb (38)
  6. jonatoni (36)
  7. bexelbie (34)
  8. x3mboy (31)
  9. zodbot (14)
  10. pingou (8)


Generated by MeetBot 0.1.4.