#fedora-meeting: Fedora Marketing Meeting (2018-05-08)

Meeting started by x3mboy at 13:04:52 UTC (full logs).

Meeting summary

  1. Agenda (x3mboy, 13:05:51)
    1. (1) Roll call / Q&A (x3mboy, 13:05:56)
    2. (2) Announcements (x3mboy, 13:06:01)
    3. (3) Action items from last meeting (x3mboy, 13:06:05)
    4. (4) Tickets (x3mboy, 13:06:09)
    5. (5) Open floor (x3mboy, 13:06:14)

  2. Roll call / Q&A (x3mboy, 13:06:19)
    1. Name; Timezone; Sub-projects/Interest Areas (x3mboy, 13:06:23)
    2. ACTION: Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ] (x3mboy, 13:06:30)
    3. If this is your first time at a Marketing meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask. (x3mboy, 13:06:44)
    4. Eduard Lucena; UTC-3; CommOps, Ambassadors, Mindshare (x3mboy, 13:07:11)
    5. Alberto Rodríguez Sánchez; UTC-5; CommOps, Marketing; Infra; dotNet; Ambassadors (bt0_, 13:07:51)

  3. Announcements (x3mboy, 13:09:35)
    1. === "x3mboy's Podcast is going good" === (x3mboy, 13:09:58)
    2. === bt0_ and x3mboy get permissions on the YouTube Channel === (x3mboy, 13:15:24)
    3. https://fedoraproject.org/wiki/User:Bcotton/I_Am_Fedora (x3mboy, 13:17:09)

  4. Action items from last meeting (x3mboy, 13:18:35)
    1. [ONGOING] Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ] (x3mboy, 13:19:06)
    2. [COMPLETE] bt0 will document ticket #222 with the new approach (x3mboy, 13:19:47)
    3. [INCOMPLETE] x3mboy will bring the Editorial topic to the magazine team (x3mboy, 13:20:44)
    4. ACTION: x3mboy will bring the Editorial topic to the magazine team (x3mboy, 13:22:00)
    5. ACTION: Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ] (x3mboy, 13:23:40)

  5. Tickets (x3mboy, 13:24:15)
    1. Ticket #273 F28 Talking Points (x3mboy, 13:25:21)

  6. Ticket #273 F28 Talking Points (x3mboy, 13:25:28)
    1. ACTION: bt0_ bt0 will sent an email to the Amby's ML with the TP's wiki page (x3mboy, 13:28:24)

  7. Ticket #274 Fedora 28 - Screenshots page (x3mboy, 13:29:21)
    1. Ticket #274 Fedora 28 - Screenshots page (x3mboy, 13:29:24)
    2. https://pagure.io/fedora-marketing/issue/274 (x3mboy, 13:29:55)
    3. https://fedoraproject.org/wiki/F28_screenshots_library (x3mboy, 13:30:18)
    4. ACTION: bt0_ x3mboy finish the Screenshots this week (x3mboy, 13:31:57)

  8. Ticket #222 Publicizing "Fedora affiliates" (or groups using Fedora) (x3mboy, 13:33:24)
    1. Ticket #222 Publicizing "Fedora affiliates" (or groups using Fedora) (x3mboy, 13:33:29)

  9. Ticket #258 YouTube videos in the Official account (x3mboy, 13:41:33)
    1. Ticket #258 YouTube videos in the Official account (x3mboy, 13:41:37)
    2. https://pagure.io/fedora-marketing/issue/258 (x3mboy, 13:41:45)
    3. https://fedoraproject.org/wiki/User:Bcotton/I_Am_Fedora (x3mboy, 13:43:44)
    4. ACTION: x3mboy will record a sample to "I am Fedora" video series (x3mboy, 13:47:07)
    5. AGREED: discuss the sample video for a week (x3mboy, 13:47:19)

  10. other tickets (x3mboy, 13:49:24)
    1. ACTION: x3mboy will take tickets #247 #248 #255 #263 #265 (x3mboy, 13:52:42)
    2. ACTION: bt0_ will take tickets #271 #268 #270 #262 #261 (x3mboy, 13:52:55)

  11. Open Floor (x3mboy, 13:53:05)
    1. https://community.teamsilverblue.org/ (x3mboy, 13:56:45)
    2. https://fedoramagazine.org/modularity-fedora-28-server-edition/ (x3mboy, 13:56:58)
    3. ACTION: bt0_ will help team silverblue to create a campaign to publicize it (x3mboy, 13:57:28)
    4. ACTION: x3mboy will work with Modularity team to help them publicize their work (x3mboy, 13:57:52)


Meeting ended at 13:59:37 UTC (full logs).

Action items

  1. Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ]
  2. x3mboy will bring the Editorial topic to the magazine team
  3. Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ]
  4. bt0_ bt0 will sent an email to the Amby's ML with the TP's wiki page
  5. bt0_ x3mboy finish the Screenshots this week
  6. x3mboy will record a sample to "I am Fedora" video series
  7. x3mboy will take tickets #247 #248 #255 #263 #265
  8. bt0_ will take tickets #271 #268 #270 #262 #261
  9. bt0_ will help team silverblue to create a campaign to publicize it
  10. x3mboy will work with Modularity team to help them publicize their work


Action items, by person

  1. bt0_
    1. bt0_ bt0 will sent an email to the Amby's ML with the TP's wiki page
    2. bt0_ x3mboy finish the Screenshots this week
    3. bt0_ will take tickets #271 #268 #270 #262 #261
    4. bt0_ will help team silverblue to create a campaign to publicize it
  2. x3mboy
    1. x3mboy will bring the Editorial topic to the magazine team
    2. bt0_ x3mboy finish the Screenshots this week
    3. x3mboy will record a sample to "I am Fedora" video series
    4. x3mboy will take tickets #247 #248 #255 #263 #265
    5. x3mboy will work with Modularity team to help them publicize their work
  3. UNASSIGNED
    1. Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ]
    2. Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ]


People present (lines said)

  1. x3mboy (144)
  2. bt0_ (42)
  3. zodbot (9)


Generated by MeetBot 0.1.4.