#fedora-meeting: Council (2018-08-01)

Meeting started by bcotton at 19:00:30 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 19:01:21)
  2. Fedora Modularity (bcotton, 19:04:23)
    1. Modules for Everyone on track for F29 (bcotton, 19:15:16)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1599413 (bcotton, 19:15:33)

  3. Fedora IoT (bcotton, 19:16:40)
    1. the IoT team is working on a product requirement doc (still very draft form, should get meatier at Flock) (bcotton, 19:20:40)
    2. https://fedoraproject.org/wiki/InternetOfThings/PRD (bcotton, 19:20:43)
    3. pbrobinson said fab (dgilmore, 19:24:45)
    4. IoT BoF at Flock is Thurday 4:45-5:15 (bcotton, 19:25:32)
    5. https://flock2018.sched.com/event/Fjdl/bof-iot-use-cases (bcotton, 19:25:34)
    6. IoT Hackfest at Flock is Saturday 9-10:50a (bcotton, 19:26:47)
    7. https://flock2018.sched.com/event/Fje5/iot-hackfest (bcotton, 19:26:49)

  4. Fedora CI (bcotton, 19:30:12)
    1. ACTION: bcotton to contact dperpeet and see if someone more timezone-adjacent can represent CI at these meetings (bcotton, 19:37:06)
    2. ACTION: mattdm to also contact dperpeet to see about flock coverage (mattdm, 19:37:43)
    3. ACTION: bcotton to make noble attempt at finding a new time for this meeting (bcotton, 19:40:43)


Meeting ended at 19:43:21 UTC (full logs).

Action items

  1. bcotton to contact dperpeet and see if someone more timezone-adjacent can represent CI at these meetings
  2. mattdm to also contact dperpeet to see about flock coverage
  3. bcotton to make noble attempt at finding a new time for this meeting


Action items, by person

  1. bcotton
    1. bcotton to contact dperpeet and see if someone more timezone-adjacent can represent CI at these meetings
    2. bcotton to make noble attempt at finding a new time for this meeting
  2. dperpeet
    1. bcotton to contact dperpeet and see if someone more timezone-adjacent can represent CI at these meetings
    2. mattdm to also contact dperpeet to see about flock coverage
  3. mattdm
    1. mattdm to also contact dperpeet to see about flock coverage


People present (lines said)

  1. mattdm (47)
  2. bcotton (38)
  3. langdon (30)
  4. pbrobinson (21)
  5. dgilmore (15)
  6. bexelbie (14)
  7. zodbot (10)
  8. nb (6)
  9. bstinson (4)
  10. Evolution (1)
  11. jwb (1)
  12. robyduck (0)
  13. dperpeet (0)
  14. Amita (0)


Generated by MeetBot 0.1.4.