#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pbrobinson at 14:00:57 UTC (full logs).

Meeting summary

  1. roll call (pbrobinson, 14:00:58)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:04:29)
    1. the IoT PRD has moved to the Fedora docs site (pbrobinson, 14:04:59)
    2. https://docs.fedoraproject.org/en-US/iot/ (pbrobinson, 14:05:06)
    3. all docs are now basically here, all new docs will be here (pbrobinson, 14:05:43)
    4. docs improvements, fixes, spelling corrects can be filed as issues or PRs here https://pagure.io/fedora-iot/iot-docs (pbrobinson, 14:07:13)
    5. ACTION: bcotton to follow up with relrod to check on the website (bcotton, 14:12:46)
    6. ACTION: pbrobinson to do another pass on the IoT docs site and then get it added to the main docs.fp.o landing page (pbrobinson, 14:13:46)

  3. 2) ==== Nightly builds ==== (pbrobinson, 14:14:01)
  4. 3) ==== Fedora 29 status for IoT ==== (pbrobinson, 14:29:24)
    1. the ostree branches naming moving from iot/29/<arch> to iot/stable/<arch> and from there we'll have stable/testing/devel "streams" (pwhalen, 14:47:53)

  5. 4) ==== Fedora 30 planning ==== (pwhalen, 14:48:42)
    1. proposed F-30 schedule https://fedoraproject.org/wiki/Releases/30/Schedule (pwhalen, 14:48:56)

  6. 5) ==== Open Floor ==== (pwhalen, 14:54:00)


Meeting ended at 14:56:29 UTC (full logs).

Action items

  1. bcotton to follow up with relrod to check on the website
  2. pbrobinson to do another pass on the IoT docs site and then get it added to the main docs.fp.o landing page


Action items, by person

  1. bcotton
    1. bcotton to follow up with relrod to check on the website
  2. pbrobinson
    1. pbrobinson to do another pass on the IoT docs site and then get it added to the main docs.fp.o landing page


People present (lines said)

  1. pbrobinson (40)
  2. pwhalen (21)
  3. zodbot (14)
  4. tim-jone_ (14)
  5. tdawson (9)
  6. bcotton (6)
  7. lorbus (5)


Generated by MeetBot 0.1.4.