#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pbrobinson at 14:02:20 UTC (full logs).

Meeting summary

  1. roll call (pbrobinson, 14:02:21)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:05:45)
  3. 2) ==== Fedora 29 status for IoT ==== (pbrobinson, 14:08:44)
    1. initial-setup hangs during boot after IoT installation (pwhalen, 14:11:01)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1646568 (pwhalen, 14:11:07)
    3. WARNING at drivers/mmc/bcm2835_sdhost.c:408/bcm2835_send_command()! (pwhalen, 14:11:34)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1644873 (pwhalen, 14:11:42)
    5. RPi bcm2835_send_command error is indeterminate, seems to be particular brands of SD cards, why it's triggering on ostree is interesting (pbrobinson, 14:14:59)
    6. ttyAMA ttyAMA0: tty_open: tty->count(2) != (#fd's(1) + #kopen's(0)) (pwhalen, 14:16:05)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=1644884 (pwhalen, 14:16:11)

  4. 3) ==== Fedora 30 planning ==== (pbrobinson, 14:32:37)
  5. 4) ==== Open Floor ==== (pbrobinson, 14:35:58)
    1. https://docs.fedoraproject.org/en-US/iot/release-criteria/ (tdawson, 14:37:09)
    2. ACTION: pwhalen tdawson to draw up a release criteria testing grid (pbrobinson, 14:45:27)


Meeting ended at 14:56:45 UTC (full logs).

Action items

  1. pwhalen tdawson to draw up a release criteria testing grid


Action items, by person

  1. pwhalen
    1. pwhalen tdawson to draw up a release criteria testing grid
  2. tdawson
    1. pwhalen tdawson to draw up a release criteria testing grid


People present (lines said)

  1. pbrobinson (50)
  2. pwhalen (27)
  3. tdawson (21)
  4. zodbot (11)
  5. bcotton (6)
  6. jsmith (4)
  7. bconoboy (2)


Generated by MeetBot 0.1.4.